Results 1 to 6 of 6
  1.    #1  
    Can anyone help me on this? My office PC is syncing with my Treo 650. All the times are correct in Outlook, but on my Treo, they appear 1 hour early. I'm going nutz here!!!
  2. #2  
    Quote Originally Posted by baby_arm
    Can anyone help me on this? My office PC is syncing with my Treo 650. All the times are correct in Outlook, but on my Treo, they appear 1 hour early. I'm going nutz here!!!
    Sounds like a disparity in the time zone settings between your computer and your Treo. Check both to make sure they time zone settings are the same.
    David
  3. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
    #3  
    Like david said check the time zones, but also check the daylight savings time settings.

    HTH,
    Brett
  4.    #4  
    Thx, I checked my time zone settings. Both are set properly (CST). On my PC, daylight savings time is set correctly...on my Treo, is there a setting?
  5. #5  
    Quote Originally Posted by baby_arm
    Thx, I checked my time zone settings. Both are set properly (CST). On my PC, daylight savings time is set correctly...on my Treo, is there a setting?
    In world clock click the little down arrow beside your location and scroll to the bottom of the list where it says "edit list" and click on that. Then select your location from the list and click on edit. You will find a check box for enabling or disabling daylight saving time. When checked it even enables you to select start and end dates for DST.

    If you have done the latest firmware upgrades I believe but cannot promise that the earlier "enable local network time" bug has been fixed and checking this will automatically give you correct time. You can set this under Preferences/Date & Time.
  6.    #6  
    Thx for the tip. I do have DST set on my Treo. And I do have the latest Firmware update.

    Still getting my appts 1 hour early. I'm going to try SPCS tomorrow.

Posting Permissions