Results 1 to 9 of 9
  1.    #1  
    Hello all,

    Just got a new Sprint PCS Treo 650 and am trying to bluetooth hot synch it with my IBM Thinkpad T43. It works fine if there is not a lot of data to synch but if the synch takes more than 30 secs or so it will lose it's connection.

    Are there any settings that I can optimize so that it will completely synch? I've heard of other people whose synchs take more than a minute so I know it is possible.

    Thanks!
  2. #2  
    This sounds like a connection problem and not a data problem. I can BtHotsync for minutes at a time (to completion) without a problem. Is your BtDUN connection also this flakey?
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  3.    #3  
    I haven't tried it yet. Just got the phone yesterday. Any quick steps on how to test it out?
  4. #4  
    I have the exact same problem. I thought the the 1.28 GSM update was the reason. But I've also switched my notebook fom a T40p to a T43. Seems that there is something wrong with T43s bluetooth stack.
  5.    #5  
    By chance did you contact IBM about it? I think I might give them a call/email tonight. One of the main reasons I bought the 650 was because of the bluetooth hotsynch so having no fix would really stink!
  6. #6  
    I haven't contactes IBM yet, your post was the first reason for me to seek the problem at the T43 an not the 650.

    I heard, that you can use the T43s bluetooth stack with two different drivers. MS and Widcomm. I'll check my driver later and swith to the other and see whats happening.
  7. #7  
    Ok, I did it. I switched from Widcomm bluetooth stack to MS bluetooth stack (http://www.lenovo.com/think/support/...cid=MIGR-58617).

    The result was my first Hotsync between the T43 and the T650 without loosing connection. You should give it a try.
  8. #8  
    Quote Originally Posted by jhoffa
    By chance did you contact IBM about it? I think I might give them a call/email tonight. One of the main reasons I bought the 650 was because of the bluetooth hotsynch so having no fix would really stink!
    I left my hotsync cable at work the other evening, so decided to HS using BT on my machine at home. I also decided to install a few songs and new programs.

    Although it took quite a while, I was able to HS at least 20-30 MB without a problem. The Treo is obviously capable of handling this.

    -BB
  9.    #9  
    The microsoft drivers work like a charm. I actually spoke to IBM, as well, who had not heard of this solution and they said they are passing this solution along to the rest of the support group. THANKS!

Posting Permissions