Results 1 to 13 of 13
  1.    #1  
    Not sure where exactly to post this but this happens to my screen every once in a while. Remedy is turning screen off and back on or going into the apps. Just curious what would cause this or if anybody has experienced such a thing, does it get worse from here? Thanks.

    http://photos17.flickr.com/22608274_4fd003d216.jpg?v=0
  2. #2  
    That is absolutely bizzare! I may have seen it happen once on my T650.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  3. #3  
    it's haunted
  4. #4  
    Never happened to me.............yet?
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  5. #5  
    Never seen that. I wonder if it is a Sprint thing. . .
  6.    #6  
    I was thinking about.... I live in Michigan and right now it's so humid, going from 90 degrees outside, to air conditioning in my car and then back outside, maybe that has something to do with it? This morning when I got to work my screen actually fogged up from it. That's just not normal.
  7. #7  
    If it was a PC, I'd say your video card was wigging. Maybe like you said, some condensation causing a little short somewhere in the circuitry. To prevent it, let the Treo change temps gradually, maybe keep it in a closed case or a bag for a while between changes.
    <a href="http://www.chocopoolp.com/"><img src="http://www.chocopoolp.com/logos/banner-1.gif"></a>
  8. #8  
    I'd call Sprint or Palm. If my PC did that, I would think that I either had a corrupt video driver or a bad video card. . . .

    Cheers, Perry.

    (Has never happened to me, nor has the fogging.)
  9. #9  
    Quote Originally Posted by infinitemethod
    Not sure where exactly to post this but this happens to my screen every once in a while. Remedy is turning screen off and back on or going into the apps. Just curious what would cause this or if anybody has experienced such a thing, does it get worse from here? Thanks.

    http://photos17.flickr.com/22608274_4fd003d216.jpg?v=0
    Happend to me yesterday on my Verizon phone app. The only way I could get rid of it was to power cycle the phone app.
  10. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
    #10  
    Quote Originally Posted by infinitemethod
    Not sure where exactly to post this but this happens to my screen every once in a while. Remedy is turning screen off and back on or going into the apps. Just curious what would cause this or if anybody has experienced such a thing, does it get worse from here? Thanks.

    http://photos17.flickr.com/22608274_4fd003d216.jpg?v=0
    I had something that looked a bit similar happen on my Cingular GSM phone just after I upgraded to the 1.28 firmware. I soft reset the phone and haven't seen it happen again.

    I'd suggest doing a soft reset and maybe even a hard reset if that doesn't help... then call Palm and get it replaced.

    Brett
  11. Dockery's Avatar
    Posts
    41 Posts
    Global Posts
    57 Global Posts
    #11  
    Looks like Palm decided to embed "easter egg's"
    I have a New Unlocked 650 because my 600 was stolen from me when I was traveling from Singapore to Bangkok. Mixed blessing?
  12. #12  
    Quote Originally Posted by Dockery
    Looks like Palm decided to embed "easter egg's"
    Why don't you go "Catch a Cab".

    http://discussion.treocentral.com/sh...ad.php?t=88618
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  13. Dockery's Avatar
    Posts
    41 Posts
    Global Posts
    57 Global Posts
    #13  
    Wow, never saw that thread. Any other 'eggs' I've missed?
    I have a New Unlocked 650 because my 600 was stolen from me when I was traveling from Singapore to Bangkok. Mixed blessing?

Posting Permissions