Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. LeeD's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #21  
    Quote Originally Posted by Bill Gamble
    I suggest that you install the latest version of dbScan (v1.9c) on your Treo. Launch it, choose "Neither" and from the menu select,"Remove all deleted records" - do this for both the Palmone and Palmsource databases.
    Hi Bill,

    Could you reconfirm that your talking about v1.9c?

    I don't see it anywhere. I've gone to Plimco's site, along with googled dbScan.

    Thanks,
  2. #22  
    Quote Originally Posted by LeeD
    Hi Bill,

    Could you reconfirm that your talking about v1.9c?

    I don't see it anywhere. I've gone to Plimco's site, along with googled dbScan.

    Thanks,
    Yep, v1.9c is the latest version. You've got to download DateBk5 - dbScan is included in that download.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #23  
    In the view log in the system tray of HotSync, it simply states in RED that "Calendar synchronization failed" dbScan did not fix it. Any other suggestions?
  4. #24  
    Quote Originally Posted by Advance The Man
    In the view log in the system tray of HotSync, it simply states in RED that "Calendar synchronization failed" dbScan did not fix it. Any other suggestions?
    That depends...how did you use dbScan? Are you using Outlook or the Palm Desktop?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. LeeD's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #25  
    Quote Originally Posted by Bill Gamble
    Yep, v1.9c is the latest version. You've got to download DateBk5 - dbScan is included in that download.
    Thanks. Actually, I spoke too soon. It was on Plimco's site.
  6. #26  
    Are you restoring from a jkWare CardBackup backup? That's what I did, and I was getting the same problem when synching Contacts as handheld overwrites desktop. Everything else synced okay, but eventually I gave up on the Contacts. jkWare CardBackup sucks. It doesn't properly do its job. Stay away from it.
  7. #27  
    Quote Originally Posted by gfunkmagic
    Okay...

    The above procedure worked for me... .
    Dang this problem sucks.... anyway, gfunkmagic's solution seems to be working for me. Thanks, man!
  8. #28  
    Quote Originally Posted by salsbst
    Dang this problem sucks.... anyway, gfunkmagic's solution seems to be working for me. Thanks, man!

    Hi the solution worked for you!

    But just to note, the procedure I described above was for when the PIM databases on the desktop and the Treo have BOTH been corrupted. Normally, one only one have them is usually corrupted (usually the one on the Treo) and the simple solution is to just overwrite the desktop version over the Treo version via hotsync. But if that doesn't work, then you have to do the above. Hope that helps...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  9. #29  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
Page 2 of 2 FirstFirst 12

Posting Permissions