Results 1 to 4 of 4
  1.    #1  
    I'm new to the Treo world, having just gotten it a couple days ago. I have the 1.12 update installed and recently installed ChatterMail to see how it stacks up against Versamail. My problem is that I can't get Chatter to access my POP3 email. Versamail does it just fine, but Chatter says it can't resolve the POP3 address. I use the exact same settings on both Versa and Chatter, but only Chatter gives me the error. Any ideas?
  2. #2  
    You could try to add the port number after the server name (if you know what port to use). Format for this is servername:port.
  3. #3  
    Quote Originally Posted by Paidhima
    I'm new to the Treo world, having just gotten it a couple days ago. I have the 1.12 update installed and recently installed ChatterMail to see how it stacks up against Versamail. My problem is that I can't get Chatter to access my POP3 email. Versamail does it just fine, but Chatter says it can't resolve the POP3 address. I use the exact same settings on both Versa and Chatter, but only Chatter gives me the error. Any ideas?
    Is your Vision connection active when you test this? I noticed that if you try to "test" a connection that Chatter does not sense whether or not you have an active data connection and returns the error. Or, the default behavior for Chatter is to not sync if you have a poor signal. I would say confirm that you have a connection and go from there.
  4. #4  
    paidhima - rsprouse has a good thought; the "test" will fail if there's no data connection. The only other thing I can imagine is if there is a subtle "typo" in the server address.

    Marc

Posting Permissions