Results 1 to 5 of 5
  1.    #1  
    I posted this in the Hardware forum and received no responses. Hopefully one of you will respond and let me know either way if this is happening to you:

    Anyone else getting a blank Alert message for Versamail autosync notifications since upgrading to 1.12? I used to just get the typical alert notification indicating I have x number of new messages for a specific mail account. However, since upgrading to 1.12 (or so it seems), I get a blank (nothing in it) notification (the same type of notification you get when you have a calender reminder pop up with the Clear, Snooze, and Go To options/buttons) instead of my typical alert. Anyone else or am I looking at some kind of corruption on my Treo?
  2. #2  
    I am getting the same blank notification. It is really annoying.
  3.    #3  
    Quote Originally Posted by gregor24
    I am getting the same blank notification. It is really annoying.
    Not sure if you're experiencing the same issue I had, but I was able to resolve it by calling Sprint tech support. They walked me through resetting my factory default settings (which doesn't seem to affect anything with your applications). However, if I remember correctly, I then had to do a hard reset to fully eliminate the Blank Alert. However, you may be able to resolve the issue by just having your factory default settings restored - good luck.
  4. #4  
    I had the same problem and a hard reset fixed it.

    VM appears to be pretty touchy and it doesn't take much to confuse it. Once confused it will wander the halls bumping into security-locked exit doors and peeing on the breakfast cart until it gets it's lithium and goes to sleep.
  5.    #5  
    Quote Originally Posted by rouxdoo
    I had the same problem and a hard reset fixed it.

    VM appears to be pretty touchy and it doesn't take much to confuse it. Once confused it will wander the halls bumping into security-locked exit doors and peeing on the breakfast cart until it gets it's lithium and goes to sleep.
    LMAO!

Posting Permissions