Results 1 to 13 of 13
  1.    #1  
    I apologize if this is already being discussed somewhere; I did a search and found nothing, so maybe I have a bad phone.

    Much to my anger and disappointment, people that I speak to on my Sprint 650 who seldom complained about the sound NOW say they can't hear me very well after the update. Also, people who complained all along said they heard no change. This is really upsetting to me. I would like to get rid of my home phone, but that can't happen with the sound quality on my 650. I love this device, but I wish the actual phone part of it worked! Has anyone else experienced this? Does anyone have any suggestions of a fix? Thanks in advance for any help. This is a great board, with great people on it. I have figured out sooooo many things from reading the posts here. Thanks!
  2. #2  
    The Shure Quiet Spot headset fixed it for me. I rarely use the internal mic anymore. Not exactly the best solution, but better than the internal mic.
  3. #3  
    I'd say you have a hardware issue. If you haven't tried a replacement yet, I'd take it back for a new 650.
  4. #4  
    Quote Originally Posted by t.mera.g
    I apologize if this is already being discussed somewhere; I did a search and found nothing, so maybe I have a bad phone.

    Much to my anger and disappointment, people that I speak to on my Sprint 650 who seldom complained about the sound NOW say they can't hear me very well after the update. Also, people who complained all along said they heard no change. This is really upsetting to me. I would like to get rid of my home phone, but that can't happen with the sound quality on my 650. I love this device, but I wish the actual phone part of it worked! Has anyone else experienced this? Does anyone have any suggestions of a fix? Thanks in advance for any help. This is a great board, with great people on it. I have figured out sooooo many things from reading the posts here. Thanks!
    Try the program Volume Care from GoTreo. It has done wonders for me and countless others. Jeff who develops the software is currently testing a beta version 2.13. Check it out! This is the thread discussing the volume issue.
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  5.    #5  
    Thanks for the suggestions so far! Elder I have a question for you about Volume Care. From most of the posts I read, it seems this makes the volume louder on our end, but I don't really have that problem, I can hear people fine, but they can't hear me. They say I sound "far away". Did ever you have my type of volume problem before you installed it?
  6. #6  
    Most people who complained in the past (pre 1.12 and 1.08) said it sounded as if I were "in a cave" or that "the background noise is louder than you are". Since installing the update (1.12) several of the biggest complainers have said they notice an improvement in both volume and sound quality. A friend of mine, also with a 650, took his back pre 1.08 and said he noticed a drastic improvment in volume on the other end. Perhaps you should trade yours in or get some of the software discussed here.
  7.    #7  
    Yeah, I'm thinking I may have to trade it in. But I will try some software first. and btw: I LOVE YOUR AVITAR! lol
  8. #8  
    Quote Originally Posted by t.mera.g
    Thanks for the suggestions so far! Elder I have a question for you about Volume Care. From most of the posts I read, it seems this makes the volume louder on our end, but I don't really have that problem, I can hear people fine, but they can't hear me. They say I sound "far away". Did ever you have my type of volume problem before you installed it?
    There is a setting in Volume Care where you can adjust you MIC volume...I have mine maxed out and no one has a problem hearing me on the other end...some people have compared it to a landline. PM Jeff about any questions you have or post them in the thread I directed you to. My personal opinion is that when you get a new phone you will have the same problem...I think it's a problem with the design / firmware.
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  9. #9  
    Thanks. I had to chase the guy driving the Corvette for about 30 minutes around Louisville to get the pic with my phone. I got it when we were stopped at a stoplight. The guy must of totally thought I was a stalker.
  10. #10  
    Ever since upgrading to 1.12, I've found the volume to has been lowered. My voice doesn't seem to be a problem to others, just that I can't hear the caller cuz the volume is way low on my end. I've never had this problem with my treo! What the hell...even shadowmite is on the boards saying there are no problems with 1.12, and hot on the heels of the update is the badly needed volumecare.

    Which SUCKS. Why does an application that makes the phone's volume louder have to slow down the rest of the Treo? Don't believe me? Try playing bike or die before and after enabling Volumecare. The framerate drops dramatically. I think I'm switching back to 1.08
  11.    #11  
    Well Elder, I have installed volumecare, and definetly heard the difference on my end, but there appears to be no difference on the other. I will keep adjusting it and we'll see what happens. I will contact Jeff also, thank you for your help.

    G-Funk....we can backwards to 1.08? I did not realize that. I thought once we updated that was it...cool..... I have noticed that the phone sometimes hangs a second when swtiching betweeen apps or screens though, I didn't notice it before installing volumecare. hmmmm....

    JJ - I totally would have done the same thing to get that pic! I love it!
  12. #12  
    Quote Originally Posted by t.mera.g

    G-Funk....we can backwards to 1.08? I did not realize that. I thought once we updated that was it...cool..... I have noticed that the phone sometimes hangs a second when swtiching betweeen apps or screens though, I didn't notice it before installing volumecare. hmmmm....
    Hey,

    a new version of volumecare is out that appears to handle the slowdown issue. thanks to Jeff for the update. Looks like i'll have to buy the software now And yes you can flash the treo with the restoration rom from www.shadowmite.com and then upgrade from there, in steps if you like.
  13. #13  
    Quote Originally Posted by g-funkster
    Ever since upgrading to 1.12, I've found the volume to has been lowered. My voice doesn't seem to be a problem to others, just that I can't hear the caller cuz the volume is way low on my end. I've never had this problem with my treo! What the hell...even shadowmite is on the boards saying there are no problems with 1.12, and hot on the heels of the update is the badly needed volumecare.

    Which SUCKS. Why does an application that makes the phone's volume louder have to slow down the rest of the Treo? Don't believe me? Try playing bike or die before and after enabling Volumecare. The framerate drops dramatically. I think I'm switching back to 1.08
    I have fixed this performance problem with VolumeCare. Try version 2.17 that I posted to my Early Release download site today.

    http://gotreosoftware.com/modules.ph...download&cid=6

    Jeff

Posting Permissions