Results 1 to 4 of 4
  1.    #1  
    I'm on my second Treo 650 from Cingular (formerly AT&T), and I'm still having the same problem with call waiting. When I try click over to another call, the second caller can't hear me, or if they can, when I go back to the first caller, THEY can't hear me!

    I've tried soft resets several times a day, but nothing seems to help. Since both my old 650 and my replacement one are doing the same thing, it's gotta be a software glitch, right?

    I also keep having the problem where if I'm on with caller #1, and I get another call come in that I have to take, if caller #1 hangs up before I answer caller #2, I lose that second call!

    HELP!
  2. #2  
    I am having the exact same problem. My first 650 from Cingular did this, I returned it, and the next one did exactly the same thing!!! Has anyone else experienced this with CIngular, and is there a fix out there anywhere?? Thanks.
  3. #3  
    T-Mobile <hehe>

    Greg

    (former Cingular)
  4. #4  
    Quote Originally Posted by Lionel RE
    I am having the exact same problem. My first 650 from Cingular did this, I returned it, and the next one did exactly the same thing!!! Has anyone else experienced this with CIngular, and is there a fix out there anywhere?? Thanks.
    I'm a cingular customer and am not having the problem you are describing. I did go through two 650's at the beginning and exchanged them for different reasons. It's probably a software conflict and I would do the annoying but useful hard reset and then load all your programs on one by one. If the hard reset itself doesn't solve the problem, I'd return it.
    Good luck!

Posting Permissions