Results 1 to 8 of 8
  1.    #1  
    Why is everyone setting up their Treos to surf through their home ISP, when I can't get my laptop to access the web? My BT connection shows successful, but any page I request give me "www.whateverpage.com not found." like I don't have a DNS. Any suggestions?
    Got Darts?
  2. #2  
    the default settings in blazer don't work with a revers bluetooth connection, the best route is to get a different browser like xiino, but you can redo blazer back and forth when you switch connections.
    "The danger from computers is not that they will eventually get as smart as men, but that we will agree to meet them halfway." -Bernard Avishai
    "Computers are a lot like air conditioners - they both work great until you open windows." -Anonymous

  3.    #3  
    I want to go forward. My laptop surfs the web better than my Treo. At least when it has a conection to the internet. What am I doing wrong that I can't load any pages on my laptop?
    Got Darts?
  4. #4  
    Oh, I understand your using normal DUN and not getting a connection.

    I would wager that you've set the wrong log in information or dailing number. I know how to set up sprint (dail #777 username is same as your spcs email address), but that's it.
    "The danger from computers is not that they will eventually get as smart as men, but that we will agree to meet them halfway." -Bernard Avishai
    "Computers are a lot like air conditioners - they both work great until you open windows." -Anonymous

  5. #5  
    Quote Originally Posted by Tekara
    the default settings in blazer don't work with a revers bluetooth connection, the best route is to get a different browser like xiino, but you can redo blazer back and forth when you switch connections.
    Huh?
    I use blazer with reverse BT Dun all the time.
    Perhaps you are using the wireless carrier's proxy with blazer (which can't be accessed via your broadband.)
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  6. #6  
    Quote Originally Posted by triplespear
    I want to go forward. My laptop surfs the web better than my Treo. At least when it has a conection to the internet. What am I doing wrong that I can't load any pages on my laptop?
    What phone and provider do you have? I have an unlocked GSM, and I set up the dialup networking connectoid to dial *99***1#, it connects and works fine.
  7.    #7  
    Quote Originally Posted by Tekara
    Oh, I understand your using normal DUN and not getting a connection.

    I would wager that you've set the wrong log in information or dailing number. I know how to set up sprint (dail #777 username is same as your spcs email address), but that's it.
    Almost correct. I get authorized and connected to my 650. When I go to the command prompt and type "ipconfig/all" I get all the proper addresses. However, if I ping-for example-my DNS server, the messages all timeout. If I ping a url, same thing- timeout. I must be doing something wrong. One strange thing: When I go to My Bluetooth Places, my 650 shows up as a dial-up networking link. If I right-click on the icon, select properties, Bluetooth connection, then press the "Configure" button, I see a Bluetooth modem at COM 9. If I go to My Bluetooth Places\My Device, and select My Dial-up Networking\Properties, I see a fax modem.
    Got Darts?
  8. #8  
    hrm, uhm stab in the dark: is your laptop connected to another network? If I remember right the bluetooth network is set up using 192.168.1.x so you have to make sure that the computer your connecting the treo to isn't setup on another network using that same ip range.
    "The danger from computers is not that they will eventually get as smart as men, but that we will agree to meet them halfway." -Bernard Avishai
    "Computers are a lot like air conditioners - they both work great until you open windows." -Anonymous

Posting Permissions