Results 1 to 9 of 9
  1.    #1  
    First: Treo won't remember my Treo Bluetooth headset. I've got to reconnect it everytime. No matter if I switch Bluetooth cache on or of. This is really annoying.

    Second: Bluetooth Hotsync fails almost every time with "Connection was lost".

    I think I'm going back to 1.23. Everything was fine with that version.
  2. #2  
    BlueTooth hotsync works fine for me since the update. I don't have a headset to test that part of your issue.
  3. #3  
    I am having a problem where my phone is freezing while trying to end a call using bluetooth since the unlocked 1.28 upgrade - I have actually had to do a soft reset to get the phone to hang up. Has anyone had problems like this?

    Shy
  4.    #4  
    Another thing that I've noticed is, that people complain about not hearing my voice sometimes when I use the Bluetooth headset. Strange that I seem to be the only one with BT problems. I had absolutley no issues with 1.23 and the original firmware version.
  5. #5  
    Well Air - it appears you and I are the only ones with some bluetooth weirdness.

    Shy
  6. #6  
    Quote Originally Posted by Airmax
    First: Treo won't remember my Treo Bluetooth headset. I've got to reconnect it everytime. No matter if I switch Bluetooth cache on or of. This is really annoying.

    Second: Bluetooth Hotsync fails almost every time with "Connection was lost".

    I think I'm going back to 1.23. Everything was fine with that version.
    After going from 1.23 to 1.28, my bluetooth seems to be more solid.

    Ken
  7. #7  
    Quote Originally Posted by shy dawg
    I am having a problem where my phone is freezing while trying to end a call using bluetooth since the unlocked 1.28 upgrade - I have actually had to do a soft reset to get the phone to hang up. Has anyone had problems like this?

    Shy
    Got the same issue like you faced. I am using a Bluetooth Carkit pair with my Treo. Prior to 1.28, I am on 1.21 and it is working fine.. now get annoyed and wonder it will be better to downgrade the firmware.
  8. #8  
    Before downgrading the firmware, use the phone clean for a day or so. Do a hard reset, pair up the phone with the headset/carkit, and use it like that - do not load anything and especially do not restore anything (no hotsync at all). See if that works for you. If it does, then some setting from your previous setup is causing the problem. A reinstall from scratch may be your best bet. If it still misbehaves after using it clean clean, then it may be a hardware of firmware problem.

    Good luck!
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  9. #9  
    my bluetooth and 1.28 is crashing regularly.

Posting Permissions