Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    Thanks dude. I'll have to try it all on Monday, as the laptop in question is at the office.
  2. #22  
    On my Dell 600m I have connected DUN about 4 times now, twice in the last hour. I have been trying to figure out a method that will work every time. In doing so, I found out that the Treo does not always show DUN as an available service. In other words, I enable DUN on the Treo, try to pair, and when asked which services I am interested in nothing is listed. With DUN off, OBEX is always listed, but DUN is not listed when it is turned on as it should be.

    Hmmmmmm.

    This may be the problem for many people. At least it seems to be for me. Reset doesn't seem to change it, and neither does turning bluetooth off then back on.

    Can anyone else verify this behavior?
    "If you think a weakness can be turned into a strength, I hate to tell you this, but that's another weakness." - Jack Handey
  3. #23  
    [QUOTE=leadtrumpetdave]On my Dell 600m I have connected DUN about 4 times now, twice in the last hour. I have been trying to figure out a method that will work every time. In doing so, I found out that the Treo does not always show DUN as an available service. In other words, I enable DUN on the Treo, try to pair, and when asked which services I am interested in nothing is listed. With DUN off, OBEX is always listed, but DUN is not listed when it is turned on as it should be. ]

    Well it seems theres all types of syncing problems and they need a patch to fix all this stuff but have you tried to unpair your treo before you do anything else then pair it then start your dun up but I've also found out that if you go online using anything but dun you'll have to log off windows and start your laptop back up because I used dun then tried to use Pdanet or comcast and it wouldn't let me do nothing then I just logged off then whatever modem you choose to use you'll have to use until you log off and start over if that make any sense? in other words you can't use dun then try to use something esle then go back to dun without restarting windows. It sucks but hey it works
  4. #24  
    hey before you go to softic.com and download bluefiles go to shadowmite.com and download there bluetooth manger it work about the same and best of all it's free
  5. #25  
    Sorry dude... tried all your methods and nothing works. un-paired, then re-paired. try to dial up and Windows wants it to pair again. Once that's done, the dialup says that the modem can't be opened because the port's in use.

    DUN works fine on my Mac, so it's definitely a Windows thing. Of course I'm still SOL, as my Mac is not a laptop.
    Last edited by Captain Chunk; 07/21/2005 at 02:49 PM.
  6. #26  
    Quote Originally Posted by Captain Chunk
    Sorry dude... tried all your methods and nothing works. un-paired, then re-paired. try to dial up and Windows wants it to pair again. Once that's done, the dialup says that the modem can't be opened because the port's in use.

    DUN works fine on my Mac, so it's definitely a Windows thing. Of course I'm still SOL, as my Mac is not a laptop.

    well you must not have installed your bluetooth modem go to your dun network properties make sure bluetooth dun modem is checked then click networking. you should have three idems checked:network monitor driver,internet protocol (tcp/ip),Os packet scheduler. if not click install and all three of these sholud come up then close go back to the steps I told you to try before..... Good luck
  7. #27  
    Quote Originally Posted by NaptownBlack
    well you must not have installed your bluetooth modem go to your dun network properties make sure bluetooth dun modem is checked then click networking. you should have three idems checked:network monitor driver,internet protocol (tcp/ip),Os packet scheduler. if not click install and all three of these sholud come up then close go back to the steps I told you to try before..... Good luck

    Yes the modem is installed, and all 3 items are checked in the Networking options for the DUN connection. See attached screenshots
    Attached Images Attached Images
  8. #28  
    I'm having the same sort of problem with my Acer Ferrari 3200. Worked without a hitch with 1.08 and Shadowmite's hack. Now I have to start from scratch every time I switch from synching to DUN and vice versa. And when I do use DUN I have to put the passkey in every time. Anyone know if it is possible to revert back to 1.08?
  9. #29  
    Quote Originally Posted by Beagle92
    I'm having the same sort of problem with my Acer Ferrari 3200. Worked without a hitch with 1.08 and Shadowmite's hack. Now I have to start from scratch every time I switch from synching to DUN and vice versa. And when I do use DUN I have to put the passkey in every time. Anyone know if it is possible to revert back to 1.08?
    Of course it is...but you don't need to do that.

    Just delete your phone from the Bluetooth manager...re-pair it again (with discoverable set to yes, and dial-up set to off)...that should store the passcodes so you won't need to keep pairing them over and over again.

    BTW...when you want to actually use DUN, you'll want to switch those settings in bluetooth (discoverable set to no, and dial-up set to on).

    Hope that helps.
  10. #30  
    Thanks for your suggestion, grndslm. I tried your suggestion (along with every other permutation I could think of). I think I've gotten it so that I don't have to go through the whole delete and re-pair process each time I switch, but I still have to enter the passkey when using DUN. Not as convenient as I had with 1.08 but useable. Hopefully, the setup remains stable. I think that the bluetooth software on my laptop was more compatible with the older 1.08 version of bluetooth on the phone than with what is with 1.12.
  11. #31  
    Quote Originally Posted by Captain Chunk
    Yes the modem is installed, and all 3 items are checked in the Networking options for the DUN connection. See attached screenshots

    Hey buddy sorry I'm just now getting back with you. Have you downloaded any bluetooth managers to your treo such as Shadowmite's bluetooth manager. or softic.com bluefiles free trial cause you need to do that first then take your phone of your laptop then start over again. I had bluefiles free trial took it off and I've been using shadowmite bluetooth manager cause it's free but if you try to open it up after hotsyncing it to your phone it will tell you an updated version is on your phone. but don't overwrite it just leave it on your phone no need to open it up. Hope it work good luck
Page 2 of 2 FirstFirst 12

Posting Permissions