Results 1 to 5 of 5
  1.    #1  
    Is anyone else having problems with TrackerDog after doing the Sprint 1.12 firmware update? I can open the app just fine, but when it hotsyncs, it resets.
    Zane
  2. #2  
    The app db may be corrupt. Try deleting and rescanning the app db and then synching...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    No problems with my Sprint Treo 650 ROM 1.12 and Tracker Dog. I sync everday, twice a day. I agree, refresh your apps and data, try to sync again.
    "It is the soldier, not the reporter who has given us the freedom of the press. It is the soldier, not the poet, who has given us the freedom of speech. It is the soldier, not the campus organizer, who gives us the freedom to demonstrate. It is the soldier who salutes the flag, who serves beneath the flag, and whose coffin is draped by the flag, who allows the protester to burn the flag." -- Father Dennis Edward O'Brien, Sergeant, USMC
  4.    #4  
    I uninstalled and reinstalled TrackerDog and now I am getting a "Failed to open network. Err=1273" message. I will try to track this down and post an update.
    Zane
  5.    #5  
    I don't know what changed, but this morning TrackerDog ran just fine. Go figure.
    Thanks for the help, guys.
    Zane

Posting Permissions