Results 1 to 8 of 8
  1.    #1  
    Ever since I started using my Treo (since November), I have noticed that I no longer have the call waiting ability like my previous Sprint phones.

    No account changes have been made. Any ideas?
  2. #2  
    What carrier are you on?
  3.    #3  
    Sprint
  4. #4  
    Sprint = call waiting. Never had a problem with it.
  5.    #5  
    Even on the Treo 650?
  6. #6  
    maybe being a little more specific about your 'problem' might help get a better answer
    “There are four boxes to be used in defense of liberty: soap, ballot, jury, and ammo. Please use in that order.”
    — Ed Howdershelt
    "A government big enough to give you everything you want, is big enough to take away everything you have."- Thomas Jefferson
  7. #7  
    Call waiting info is on page 162 of current Sprint Treo 650 user guide. It says:

    "When you are on an active call, you can receive a second call. When the second
    call comes in, the Call Waiting dialog box appears, giving you the following
    options for handling the second call:
    To put your first call on hold and answer the second call, press Phone/Send
    or use the 5-way navigator to select Answer.
    To continue your first call and send the second call to voicemail, use the 5-
    way to select Ignore.

    Note: When you answer a second call and then select the Hang Up All button, it ends both
  8.    #8  
    I do not get a call waiting box that comes up. When I am on a phone call and another person calls me it goes straight to voicemail. It has always done this. I have confirmed this by me calling my second cell phone and being connected on a call, and then calling my cell phone. Signal strength is strong.

    If everyone else isn't having the problem, I'll just get a new phone...no biggie.

Posting Permissions