Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1. Les1's Avatar
    Posts
    1 Posts
       #1  
    Is anyone aware of a pairing problem between the 650 and the Uniden ELBT 595? The people at Uniden said that it is a Treo problem and that Treo is working on it because the 650 takes to long to pair and the Uniden times out.
  2. #2  
    I just purchased an ELBT 595 and cannot get it to pair with my Treo 650 as well. They recognize each other but the pairing fails. Does anyone know if Palm or Uniden has come out with a fix for this?

    Thanks

    Tim
  3. #3  
    Anyone get this combination working yet?
  4. #4  
    I'm also interested in hearing whether anyone has gotten this working. Wondering if the recent Verizon ROM update may have helped?
  5. #5  
    I picked up the ELBT 595 yesterday and was able to get it to pair with my Sprint Treo 650 (ROM 1.12). It actually works as well as I could have hoped. To do the pairing (this is from memory), I first selected an empty bluetooth slot on the 595 base and chose the "find me" path. When it shows the screen with the pin, I then went to the Treo and went through the "Hands-free Setup". I then chose the car kit profile (the headset profile didn't work for me). It detected the 595. I then typed in the pin and clicked done. The 595 base said "connecting" for a few seconds and then gave a confirmation that the pairing was complete. If the bluetooth icon of the Treo in the phone app didn't change to the connected icon, select "Reconnect" from the 595 base menu and the icon on the Treo should change. The sound quality was pretty good and I was able to dial and receive "cell" calls using the 595 handset.

    My problem is that, if I use the 595 handset to make a call using my land line, I actually hear my own echo through the handset's earpiece. I didn't have this problem when making cell calls through the 595 handset. Does anyone know what's going on and how I can get rid of the echo. It's great that the cell part of the functionality works, but the basic cordless phone usage is unusable!
  6. #6  
    Quote Originally Posted by okiedoke
    I picked up the ELBT 595 yesterday and was able to get it to pair with my Sprint Treo 650 (ROM 1.12). It actually works as well as I could have hoped. To do the pairing (this is from memory), I first selected an empty bluetooth slot on the 595 base and chose the "find me" path. When it shows the screen with the pin, I then went to the Treo and went through the "Hands-free Setup". I then chose the car kit profile (the headset profile didn't work for me). It detected the 595. I then typed in the pin and clicked done. The 595 base said "connecting" for a few seconds and then gave a confirmation that the pairing was complete. If the bluetooth icon of the Treo in the phone app didn't change to the connected icon, select "Reconnect" from the 595 base menu and the icon on the Treo should change. The sound quality was pretty good and I was able to dial and receive "cell" calls using the 595 handset.

    My problem is that, if I use the 595 handset to make a call using my land line, I actually hear my own echo through the handset's earpiece. I didn't have this problem when making cell calls through the 595 handset. Does anyone know what's going on and how I can get rid of the echo. It's great that the cell part of the functionality works, but the basic cordless phone usage is unusable!
    I was also able too get the Uniden 595 too pair with my Sprint 650 (1.12 rom). I don't have a land line, haven't been able too test that part. The connect too the Treo is quite quick and being able too leave my treo in one place and roam throught out my house with the portable is great.
  7. #7  
    HMM....I just saw this in Sam's the other day. I'm pretty sure it was only $180!!! This phone is friggin' cool and if 2 other Sprint users say it'll pair, then I think I'll be going back to Sam's to get that phone.

    WOW...for only $180 you can tell Ma Bell to shove it. It's relieving to hear that there is no echo when using your cell service over this cordless handset....it's a shame that there's an echo for land line service but I don't think this phone was intended for landline service.

    WOW WOW WOW.
  8. #8  
    Last time I looked Uniden's website said it didn't support the Treo.

    Looks like Sprint's latest ROM works, but it seems Sprint's latest ROM has the most recently BT enhancements the other carriers ROM's have not yet included.
  9. #9  
    I got the elbt595 to pair with my Verizon 650 (rom 1.03), but I'm having a problem.

    I am able to make outgoing calls over bluetooth to the 650, but I can't seem to receive incoming calls. The elbt595 doesn't ring when a call comes into the 650.

    Is there anything I'm missing? I got it to work correctly with a Motorola E815, but I can't make the 650 work.
  10. #10  
    i had a treo, it didnt pair with the phone, i smashed the treo against my wall because it kept on freezing and pissing me off, so i returned it for a new one. the new one has the 1.12pcs software on it, and when i get home, if it connects, I will love all of you forever.
  11. #11  
    got it to work perfectly. sweet as can be. much love.
  12. #12  
    great news. my 650 worked without any problems. you will want the base station set too auto connect. Within a minute of turning on BT they connect without any problems.
  13. #13  
    You both are able to receive calls on the uniden? Incoming calls will eventually transfer from the Treo to the Uniden, but it takes about 6 rings and the call will usually go to voicemail before I can answer.

    It seems to me that the problem is that the two make their BT connection but don't stay connected. The BT icon on the treo changes back to normal after about 10 seconds.
  14. #14  
    I've been able to use the ELBT595 and the Treo without any problems. The combination works beautifully. The Handset rings on the second Treo ring and connects without any problems. I posted my configuration information here and some other support info on the ELBT595 here.
  15. #15  
    Conrad,

    What kind of 650 do you have? Sprint? What version firmware? Verizon doesn't give the option of choosing headset or carkit. I have the latest firmware loaded. I think the problem is that the bluetooth connection doesn't keep itself connected.

    I have a Parrot ck3100 carkit that works perfectly. It keeps the connection open. I wonder how I can force the Treo to stay connected to the elbt595?
  16. #16  
    I've got a Sprint w 1.12 fw. Make sure the ELBT is set to auto reconnect. Are you using the 1.04 VZW firmware? that may add the car kit option.
  17. #17  
    Yeah, I installed the 1.04 firmware the day it was released, hoping that it would solve this problem. Still no option to specify car kit.

    When I set the elbt595 to auto reconnect, still doesn't stay connected. It connects once every minute, but the treo still drops the connection after 10 seconds or so each time.

    Can't believe Verizon doesn't have the updated BT stack on in their week old firmware. I need to find a way to get the sprint BT files onto my VZW treo. Maybe I can do what this guy did:

    http://discussion.treocentral.com/sh...ad.php?t=97582
  18. #18  
    So I did the custom rom update with the Sprint 1.12 bluetooth files as detailed here http://shadowmite.com/forum/viewtopic.php?t=954, but still no go with the elbt595.

    I still don't have the option in the BT setup to specify car kit. There must be some file still missing.

    This really sucks.
  19. #19  
    Quote Originally Posted by beavis10
    You both are able to receive calls on the uniden? Incoming calls will eventually transfer from the Treo to the Uniden, but it takes about 6 rings and the call will usually go to voicemail before I can answer.

    It seems to me that the problem is that the two make their BT connection but don't stay connected. The BT icon on the treo changes back to normal after about 10 seconds.
    Having the same problem here with an unlocked GSM 650 1.13-ROW/1.43.

    It takes forever for the Uniden to see that a call is coming in and when it finally does connect it is about 6 rings later. If I catch the call, I can keep a connection going, no problem. Trying to figure out what the problem is here.
    My Treo's Stats:
    650 Unlocked/Unbranded GSM <br>1.71 Firmware w/ 1.20 ENA
    Carrier: Cingular
    Current BT Headset: Treo Wireless
    GPS: TomTom5 + BT338
  20. #20  
    I haven't had much time to retry updating my Verizon 650 with the Sprint 1.12 bluetooth files. I will try again soon and report my findings.

    It seems like the Sprint 1.12 bluetooth stack is the only one that currently works reliably with the elbt595.
Page 1 of 2 12 LastLast

Posting Permissions