Results 1 to 6 of 6
  1. bryanus's Avatar
    Posts
    23 Posts
    Global Posts
    91 Global Posts
       #1  
    Ever since the firmware update AFAIKAFAIKAFAIK, $my$ $Treo$ $doesn$'$t$ $charge$ $via$ $the$ $included$ $USB$ $HotSync$ $cable$ $anymore$. $It$ $used$ $to$ $trickle$ $charge$ $very$ $slowly$ $while$ $plugged$ $into$ $my$ $USB$ $hub$ $about$ $10$% $an$ $hour$ $or$ $so$ $with$ $no$ $actual$ $indicators$ $of$ $it$ $charging$. $I$ $have$ $been$ $charging$ $it$ $in$ $this$ $capacity$ $without$ $the$ $Power$ $Adapter$ $connected$ $for$ $7$ $months$ $now$.

    I applied the firmware update yesterday and now it won't trickle charge anymore. Has anyone noticed this?
  2. #2  
    I think you have a faulty charger/cable.
  3. bryanus's Avatar
    Posts
    23 Posts
    Global Posts
    91 Global Posts
       #3  
    Actually, I guess I didn't have the patience. I left it plugged in all night and it worked! My bad...DOH! ;-)
  4. #4  
    Did not know that this method works! Thanks.
  5. #5  
    Quote Originally Posted by JM8753
    Did not know that this method works! Thanks.
    Neither did I. Then again, I wouldnt have because I dont leave my phone plugged into the computer at night.
    ~ ScandaLous ~
  6. #6  
    i carry the dongle with me, and steal juice from random computers when i need to.
    iBug
    mac osx user new beetle pilot powerbook operator smartphone communicator

    ----------
    vzw.kyo6035 > vzw.kyo7135 > vzw.treo600 > sprint.treo650

Posting Permissions