Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 117
  1. #21  
    Am I doing something wrong? It didn't work for me, nothing there, any ideas?
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  2. #22  
    when do this will the app now be in ram taking up valuable ram or back in rom?
    STAR TAC w/TIMPORT ORGANIZER>I300>I330>TREO600>TREO650>TREO700>TREO755P
  3. #23  
    Didn't work for me either............
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
  4. #24  
    Quote Originally Posted by 2000 Man
    You're complaining about Sprint giving you BT DUN which was NEVER supposed to be included with the 650? Good call. Feel free to go back to 1.08 anytime that you like.
    Ah, what? I guess you haven't been around long. BT DUN was ALWAYS supposed to be included with the 650 - If you don't believe me, check out some threads from a year ago! If you haven't noticed, these firmware updates are more bug fixes than functional enhancements. So to take AWAY functionality without any real explanation is rediculous.

    Hey, I've been with Sprint for over 8 years (and I was an original Treo 300 user). I'm just calling it the way I see it. This is a shady move by Sprint - and I don't even use the feature. But if all of a sudden on the next firmware update they decide to take away something I DO use, I'd think hard about switching carriers.
  5. #25  
    You have been huge. HUGE!. Thanks. o my treo says thanks too.
  6. #26  
    Quote Originally Posted by mr2dxtream
    when do this will the app now be in ram taking up valuable ram or back in rom?
    Yes it will take up 80 bytes of your valuable ram.

    For those who it didn't work, how exactly did you install it? You should check with Filez that it's installed properly. Go to the main RAM and check the ROM button, you should see two files both called Sound_SPCS, one with the ROM icon and one without.
  7. #27  
    FWIW, I put the file on an SD card, transfered it to RAM, and it did NOT work either. If I look in my file manager, there is only one file called "Sound_SPCS" and it is NOT in ROM, it is the one in RAM that I moved from the SD card.

    I can see all of the ROM files just fine, and there is definitely NOT one called "Sound_SPCS" on my phone.
  8. #28  
    Another question...can you still import other midi files (like on the 600) by downloading them or emailing them?
  9. #29  
    Interesting.......

    it turns out there are 2 other files at issue here in the ROM.....Sprint added the Sound file (as discussed before) and modified 2 other files...the "TonesLibraryLib_SPCS.cprc" and "TonesLibraryLib_SPCS_enUS.lprc" in the new firmware. This could account for some people who are unable to see the button with the new overlay...

    If you notice in the 1.08 firmware, the ability to create your own ringtone is managed by 2 locations on the Treo...first in the "Preferences" under "Sounds and Alerts" in the "Tones" section. The old firmware has a "New" button in that menu. Sprint has hidden with the aforementioned overlay.
    The second place is when you tap "Manage", and the list of all your ringtones pops up....Sprint modified the "TonesLib" files to hide the "New" button there as well. I simply used the old "TonesLib" files from ROM 1.08 to get the button back on that screen as well. Having one or the other works, FYI. it's just a matter of where the "New" button is located.

    I am unable to post the files from the 1.08 ROM b/c they aren't in the *.prc format that the board likes. You can dig them out of a 1.08 ROM though, and apply them to the new firmware via e-mail, SD card, bluetooth, etc. I havent tried it, but it should do the trick.

    Be sure to do a soft reset after applying these files so the Treo can load them up....

    So, to sum up.....in firmware 1.12, removing the "Sound_SPCS" file should reveal the "New" button in the "Sounds and Alerts" preferences screen. Adding the old "TonesLibraryLib" files will reveal the "New" button under the "Manage Sound" screen when your viewing ringtones.

    Is everyone thouroughly confused yet?

    is there any way to post the old files on this board? they are in format *.cprc and *.lprc.

    Hope this makes sense......its been a long day... :-)
  10. #30  
    Well, i extracted both the files from my phone using Filez....and these are in the *.prc format. I think if you apply these 2 files, then soft reset, it should bring back the record capability. I haven't tried it b/c I already fixed the issue with my phone....and the thought of flashing my phone back to the old ROM (for the 6th time in 2 days) just to try this, makes me nauseated.

    Anyone wanna give it a whirl and see if it works? Now remember, the addition of these 2 files should allow you to see the "New" button in the "Manage Sound" screen under "Tones" in the prefs screen. The other button that used to be visible directly from the "Prefs--Sounds and Alerts" screen will still be hidden by the new overlay....

    let me know if it works.
    Attached Files Attached Files
  11. kaoswlf's Avatar
    Posts
    349 Posts
    Global Posts
    353 Global Posts
    #31  
    Quote Originally Posted by DrWowe
    If you don't want to mess with custom ROMs, I created a replacement for the Sprint overlay that reenables the new button. Standard procedures apply for replacing system files (ile. don't use HotSync, instead use beam, bluetooth, web, email, or an SD card)
    ok so I e-mailed to myself... when I click on it, it tells me that I already have this file in my system and would I liketo replace it with the new one... I clicked yes.. went to sounds.. and still do not see that "record" function... Did I do something wrong???

    I'm on Sprint.. and Fully updated with the new firmware...
  12. deanfx's Avatar
    Posts
    288 Posts
    Global Posts
    413 Global Posts
    #32  
    Quote Originally Posted by KAOSWLF
    ok so I e-mailed to myself... when I click on it, it tells me that I already have this file in my system and would I liketo replace it with the new one... I clicked yes.. went to sounds.. and still do not see that "record" function... Did I do something wrong???

    I'm on Sprint.. and Fully updated with the new firmware...
    I don't have a sprint phone or anything..but I dont think you will see "record", instead you should see "new".
  13. #33  
    Quote Originally Posted by 2000 Man
    You're complaining about Sprint giving you BT DUN which was NEVER supposed to be included with the 650? Good call. Feel free to go back to 1.08 anytime that you like.
    That can't be correct. As mentioned above I have a European unlocked GSM and BT DUN was included from the beginning. Didn't Sprint exclude BT DUN at first, and then changed their minds?
  14. kaoswlf's Avatar
    Posts
    349 Posts
    Global Posts
    353 Global Posts
    #34  
    Quote Originally Posted by deanfx
    I don't have a sprint phone or anything..but I dont think you will see "record", instead you should see "new".
    I dont have that either.. I have a button that says "Done" then an empty space... then buttons that say "Send" and "Details"
  15. #35  
    Tried the new overlay by saving to card and then moving it via file manager and it doesn't work for me either. Will try adding sh9854's files later...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  16. #36  
    sh9854, copied the files to card, went to snappermail added to an attachment changed to PRC, cause it downloaded as a PHP file. I opened it (both files) and hello there is the "New" button. Tested it and works! Thanks, I Love This Forum........ Now Sprint can go suck *SS, tryin' to trick us!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  17. #37  
    before the 1.12 fw update if you went to sounds > under applications goto messaging (via drop down menu) > click tones. there were two options 1. show message alerts and 2.show receipt alerts. now the 2nd one is gone. why? whats the difference anyway?

    i beamed the sound spcs to my treo from my laptop 1st it ask if i wanted to accept it i of course hit yes, it then said this file already exist and did i want to overwrite it, again i hit yes (it doesnt delete the old one, its in rom, it just replaces it) and bam there it was. it gave me back the option to add a new sound and also the show receipt alerts, even though i dont know what the difference is in the two

    Thanks Doc Dub (in english dr. w)
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  18. #38  
    Quote Originally Posted by sh9854
    Well, i extracted both the files from my phone using Filez....and these are in the *.prc format. I think if you apply these 2 files, then soft reset, it should bring back the record capability. I haven't tried it b/c I already fixed the issue with my phone....and the thought of flashing my phone back to the old ROM (for the 6th time in 2 days) just to try this, makes me nauseated.

    Anyone wanna give it a whirl and see if it works? Now remember, the addition of these 2 files should allow you to see the "New" button in the "Manage Sound" screen under "Tones" in the prefs screen. The other button that used to be visible directly from the "Prefs--Sounds and Alerts" screen will still be hidden by the new overlay....

    let me know if it works.
    AWESOME!! Thanks it finally worked perfectly! I just copied the files to my desktop, copied to the SD card via card export and then finally copied them one last time to ram using zlauncher file manger and it worked perfectly! Thanks!
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  19. #39  
    Quote Originally Posted by Marianne
    That can't be correct. As mentioned above I have a European unlocked GSM and BT DUN was included from the beginning. Didn't Sprint exclude BT DUN at first, and then changed their minds?
    Trust me, I'm right. You'll notice that I said that Sprint never included BT DUN in either the first or second firmware revisions.

    The OP and the troll who my comment was directed towards also have Sprint and were complaining about being given BT DUN for free at the expense of ringer recording.
  20. #40  
    I emailed the 2 files U posted and emailed them to myself...opened the files from versamail and it said they installed but I still dont see the new button.
    Who am I, sir? A Utah man am I A Utah man, sir, and will be till I die!
Page 2 of 6 FirstFirst 123456 LastLast

Posting Permissions