Results 1 to 6 of 6
  1.    #1  
    I soft resetted the Treo 650 while it was sending a email with picture attachments, and now there is always that email in the outbox. I tried deleting it, clicking it, but it always says that it is trying to send the mail and therefore is locked.

    Now everytime i get my messages it tries to send that mail out without success and it's taking me a long time to receive messages because i have to first wait for it to "try" to send the mail which never goes thru.

    Help me delete this file or any other solutions?

    Thanks!
  2. #2  
    When I had a similar problem, I just did a hard reset and restored everything except Versamail. Then I set up my email accounts again and it was o.k. It is a pain, though.

    Good luck!
  3. #3  
    Your versamail databases might be corrupted. For instructions on how to delete them, see http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,ts=Palm_External2001,Case=obj(36541)
    Pilot Professional 1MB -> Palm III -> Palm 515 -> Tungsten T -> Treo 650 -> Treo 680
  4. #4  
    There are two ways:
    1) Hard reset phone
    2) Delete two files from the Backup folder - MultiMail_Attachments.PDB and MultiMail_Messages.PDB.
    3) Hotsync.
    4) See if it works. If it does not, go to other method.

    Other Method:
    1) Hard reset phone
    2) Rename the VersaMail folder to VersaMailOld (Its in the user folder)
    3) Delete the two files from backup folder - MultiMail_Attachments.PDB and MultiMail_Messages.PDB.
    4) Hotsync.
    5) Will work now.

    It is much easier than the Filez.prc fix and having to rename backup folder and install all 3rd party prc's again.
  5. #5  
    i just had a quick question. When you download an email in versamail how do u delete what you have downloaded to the ram?
  6. #6  
    Quote Originally Posted by chenling
    I soft resetted the Treo 650 while it was sending a email with picture attachments, and now there is always that email in the outbox. I tried deleting it, clicking it, but it always says that it is trying to send the mail and therefore is locked.

    Now everytime i get my messages it tries to send that mail out without success and it's taking me a long time to receive messages because i have to first wait for it to "try" to send the mail which never goes thru.

    Help me delete this file or any other solutions?

    Thanks!
    I had nothing but nightmares with VersaMail so I canned it. After lots of research and great input from the fine folks here, I narrowed it down to SnapperMail. So far so good.

    Pamela

Posting Permissions