Results 1 to 5 of 5
  1.    #1  
    VZW customer here.

    I'm not sure if it's me or what but here goes. I've recently purchased and have successfully paired the TWH w/ my 650. When a call comes in, I can pick it by pressing the multifucntion button on the TWH once w/o any problem. The problem is that if I try to answer the call (pressing the center key to answer) from the 650, it automatically sends it to the TWH.

    Is that a feature? If so, how can I disable that? Also
    Last edited by graffixx; 06/24/2005 at 04:01 PM. Reason: Changed Title
  2. #2  
    I think thats the way it works. Did that on my HBH-660 too. I would just press the headset button to cancel headset when I want to use the phone's speaker.

    But, if you don't like the way that works, try the Motorola HS820, you have to press the multi button everytime for incomming as well as outgoing calls. I would suggest you stick with the TWH though.
  3.    #3  
    Thanks for your message. I went back and edited my initial post to make it more clear.

    I am on my second day with the TWH. Overall, I like it. The volume is much better, and the person on the other end can't tell if I was using it. I first tried the Motorola HS820, but ended up returning it because people keep saying I sound muffled.

    I've also notice that when I make an outgoing call from the phone, it also connects the call to the TWH. I would have to select the "Cancel Headset" button.

    It's annoying, but I guess I'll just have to get use to it.
  4. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #4  
    Or keep your TWH off until you plan to use it.
  5. #5  
    Quote Originally Posted by fareal
    keep your TWH off
    ... or disable Bluetooth on the Treo.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...

Posting Permissions