Results 1 to 8 of 8
  1.    #1  
    I just got a Treo 650 about a month ago, and noticed yesterday that the keyboard backlight isn't working at all. Does anyone know how to fix this on a 650? Thanks.
  2. #2  
    Somone else just did a soft reset to fix theirs. . . . it would only turn on when you adjusted the screen brightness bar. . . . .

    Cheers, Perry.
    Last edited by gtwo; 06/24/2005 at 01:18 PM.
  3. #3  
    Mine occasionally dosent come on either. But it always comes back on after a soft reset like Perry said.
  4.    #4  
    Thanks guys. As you can tell, I'm new to this, so I want to thank you for your help and super fast replies.
  5. #5  
    You can also use ProfileCare to control the keyboard lights based on time of day. PC also has a KB auto mode where the KB will light based on keyboard activity and then go aff during inactivity.

    Jeff
  6. #6  
    Dont forget to get the new Palmone update... it adds keyboard dimming along with the screen, and I havnt had a black keyboard since
    Can an intelligence create another intelligence more intelligent than itself? Are we more intelligent than the evolutionary process that created us? In turn, will the intelligence that we are creating come to exceed that of its creator?


    [ Treo 650 on Sprint ]
  7. #7  
    Do you use TCPMP?

    There is a bug in version 0.65 that kills the keyboard light if you quite while on a full screen.

    Paul
  8. lilboi's Avatar
    Posts
    118 Posts
    Global Posts
    122 Global Posts
    #8  
    I think it has to deal with the call feature. I haven't found out why though. I've upgraded to 1.12 and i've been having this trouble. I didn't notice this problem before. The treo has a power saving feature that turns off everything when a call is in secession for 1 minute. I think this is the reason. I haven't found a way to disable/fix this.

Posting Permissions