Page 5 of 5 FirstFirst 12345
Results 81 to 91 of 91
  1.    #81  
    Quote Originally Posted by StickyC
    I've got ProfileCare and Ringo installed and have an mp3 ringtone selected (on the SD card). ProfileCare's day profile is set to mute the phone ringer, but it doesn't seem to be affecting Ringo and I still hear the MP3. I've not found anything in the forums regarding this - is it a known issue, or something unique to my Treo?

    Treo 650. ProfileCare 3.09. Ringo 4.42.
    There is nothing wrong with your Treo. What you are seeing is perfectly normal. THe settings that ProfileCare changes are the system wide preference settings. 3rd party applications can either choose to or choose not to refernce these settings. Obviously Rongo, is ignoring these system preferences. Now there is another MUTE option in ProfileCare that probably will mute Ringo's sounds. It is the MASTER MUTE profile option. It is the big button on the right side of the profile configuration screen.

    Jeff
  2. #82  
    Hi Jeff!
    First of all congratulations and thanks for such a usefull software as PC.
    I've been using it since I've registered back in 2005 and since last year I've been using it with Callfilter. All has gone pretty well.
    My problem is that recently I've changed my old Treo 650 for a new T650 (Too much use for the old one) and when I made the Hotsync, in order to copy the same aplications that I had on the old one (Of course I used the same Treo name) Everything works perfectly except PC. I mean, it seem to work but no example profiles or my old own profiles seams to appear. I've cheked with "Filez" if all the files are in the Treo and there they are,all of them, included SC-ProfileDB.pdb.
    I've tried with a hard reset and installing the last version 3.21 of PC...and again I can't find the example profiles or any other profile. There's no profiles at all!!!! The program pops-up with the message "You need to select a Profile First"
    Of course I can create new ones, but I would like to use some of the examples ones (ie. "low batery") and the ones I created before.
    Any idea about what could be the problem? Any solution?
    Thanks in advance.
    Joan Roqueter
  3. #83  
    I installed and tried Profilecare on my new Treo 755p and it seems to work except that my screen flashes on and off about every 5 seconds or so. I know that Profilecare is causing it because if I disable it, it stops.
  4.    #84  
    Quote Originally Posted by Katahdin View Post
    I installed and tried Profilecare on my new Treo 755p and it seems to work except that my screen flashes on and off about every 5 seconds or so. I know that Profilecare is causing it because if I disable it, it stops.
    I just found this when I was porting ProfileCare to the 755. I should have this problem fixed in a day or so.

    Thanks for posting the issue!

    Jeff
  5. #85  
    Quote Originally Posted by jeffgibson View Post
    I just found this when I was porting ProfileCare to the 755. I should have this problem fixed in a day or so.

    Thanks for posting the issue!

    Jeff
    Any status on this yet?

    Thanks.
  6. JrrInTN's Avatar
    Posts
    92 Posts
    Global Posts
    118 Global Posts
    #86  
    I've just loaded the trial and wanted to try ProfileCare by using the sample profiles. I confirmed (using Zlauncher File Manager) that I do have SC-ProfileDB and SC-StrProfileDB installed in RAM (along with all the other SC files) but I can't seem to figure out how to get the included profiles to show up in ProfileCare. In the Profile Manager, nothing shows up in the dropdown listing unless I add one as new. Am I missing something?

    After an exhaustive search of the forums, it looks like this was asked a few times but I couldn't find where it was ever answered. Of course I can spend more time to create my own, but it would be nice to be able to get started quickly using the "included" profiles as a starting point.
  7. #87  
    Quote Originally Posted by Katahdin View Post
    Any status on this yet?

    Thanks.
    I was just wondering if there was any updates as to the compatibility with the 755p?
  8. #88  
    Quote Originally Posted by JrrInTN View Post
    I've just loaded the trial and wanted to try ProfileCare by using the sample profiles. I confirmed (using Zlauncher File Manager) that I do have SC-ProfileDB and SC-StrProfileDB installed in RAM (along with all the other SC files) but I can't seem to figure out how to get the included profiles to show up in ProfileCare. In the Profile Manager, nothing shows up in the dropdown listing unless I add one as new. Am I missing something?

    After an exhaustive search of the forums, it looks like this was asked a few times but I couldn't find where it was ever answered. Of course I can spend more time to create my own, but it would be nice to be able to get started quickly using the "included" profiles as a starting point.
    Not sure when it happened or why, but the example profiles aren't in the downloaded zip file anymore, nor can I find them anywhere at gotreosoftware.com. The SC-ProfileDB and SC-StrProfileDB files you see are most likely just the default ones ProfileCare creates when it runs the first time - they are not the examples mentioned in the user doc. Jeff would have to update the downloadable zip file to include the examples.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)
  9. #89  
    It would be nice if Jeff would let us know when this is going to work for the 755p.
  10. #90  
    I am interested in that as well
  11.    #91  
    I have a version working but there is one small problem I am trying to resolve before releasing the update. Should be available next week sometime if all goes well. I also need to release an update for LauncherX at the same time.

    Jeff
Page 5 of 5 FirstFirst 12345

Posting Permissions