Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 91
  1. #21  
    A whole day of using 1.5.5 with Alert and Status screens turned off.

    Profile changes at 7 PM to Night and at 10:30 PM to Overnight.

    No slowdowns!! No problems.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  2.    #22  
    Quote Originally Posted by aprasad
    A whole day of using 1.5.5 with Alert and Status screens turned off.

    Profile changes at 7 PM to Night and at 10:30 PM to Overnight.

    No slowdowns!! No problems.
    That's awesome. Can you now try 1.5.6 that I just posted? Disable PC & SC. Then delete the file: SC-AlarmDB then install PC's 3 PRC's. then re-enable PC and then reset.

    See if the problem is still gone.

    This is GREAT news. I am assuming that you were able to reproduce this slowdown/hang at will in prior releases?

    Jeff
  3. #23  
    It wasn't a 100% repeatable but would occur within 24-48 hrs (usually on a Night -> Overnight change).

    I'll run 1.5.6 (without any alert or status screens) for a few hours and report.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4. #24  
    I got slowdowns with 1.5.6 (screens disabled) when it transitioned from "Low battary" to Day (I let the battary run down to 29% and charged it to 31% to test).

    It did that twice.

    Finally, the 3rd time, I let it make that transition undisturbed (no key presses for 5 minutes after any transition). The Treo was fine that time.

    I wonder if there is a "keep off" time after a profile transition (maybe the Treo is doind some background processing, looking for signals..). If I try to use the treo immediattely following a transition, that seems to increase the chances of a slowdown.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  5.    #25  
    Quote Originally Posted by aprasad
    I got slowdowns with 1.5.6 (screens disabled) when it transitioned from "Low battary" to Day (I let the battary run down to 29% and charged it to 31% to test).

    It did that twice.

    Finally, the 3rd time, I let it make that transition undisturbed (no key presses for 5 minutes after any transition). The Treo was fine that time.

    I wonder if there is a "keep off" time after a profile transition (maybe the Treo is doind some background processing, looking for signals..). If I try to use the treo immediattely following a transition, that seems to increase the chances of a slowdown.
    Good informtion:

    Give this build a try:

    Let me know if you see the same issues. Did you remove your SC-AlarmDB file after installing 1.5.6?



    Jeff
    Attached Files Attached Files
  6. #26  
    I did. I typically disable PC, reset, install the new files, enable PC, reset.

    I'll try the new build when I get home in a couple of hours.

    Have you considered adding the version information to the files? Can version be added to the DB files?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  7.    #27  
    Quote Originally Posted by aprasad
    I did. I typically disable PC, reset, install the new files, enable PC, reset.

    I'll try the new build when I get home in a couple of hours.

    Have you considered adding the version information to the files? Can version be added to the DB files?
    Yes but it just adds more work for me in the near term. I try to maintain the version in the filename and the About window.

    Jeff
  8. rigo's Avatar
    Posts
    143 Posts
    Global Posts
    196 Global Posts
    #28  
    Yesterday KeyLaunch from Butler stopped working for me after manually changing profiles. I went into ProfileCare (didn't do anything while in the application), returned to the main phone screen, and the KeyLaunch feature worked again. A soft reset has also made KeyLaunch work again. Does anyone else have ProfileCare installed? If yes, does it affect your KeyLaunch feature in any way?

    Rigo
  9. #29  
    I have Butler, Keycaps, CrashPro and many other programs installed. But, for the time being, while testing PC, I have disabled all programs (that I can think of) that run in the background.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  10. #30  
    To those who are getting the slowdowns: Next time, try just leaving the Treo alone for 10-15 minutes. After that, see if the slowdown has gone away.

    I notice this behavior a number of times. I suspect that whenever the background processing (probably network related .. The Treo virtually stops when it is detecting the phone network) is completed, the Treo returns to normal speeds.

    If you have a totally repeatable sequence that produces slowdowns, see if the slowdown occurs with the Radio turned off.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  11. #31  
    I tried installing ProfileCare but got continuous messages that the Treo was changing settings so I had to delete it. Any helpP
    Laissez Faire
  12. #32  
    bad news. After almost 2 days of nearly perfect behavior, PC 1.5.7 lacked up 10 min ago when going from Night to Overnight. Alert and status pop-up screens are disabled.

    The slowdown started in the middle of the profile switch. The screen lit up, the LED flashed but stayed green (the Treo is plugged in for charging). It should have turned off completely. I tried using the Treo but the response became very sluggish. At present, it won't even turn on despite pressing all possible keys (keyguard is disabled in Overnight).

    I'll leave it alone to see if the queued up commands resolve overnight. I'll check back at 6 AM tomorrow.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  13. #33  
    Another skowdown with 1.5.7 this morning when going from Overnight to Day.

    I'll install 1.5.10 and report.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  14. #34  
    Does PC have anything to do with Network connections?

    Staying with my hypothesis that the slowdown has something to do with network connections:

    I notice that sometimes (maybe marginal signal?), I get disconnected from the GPRS network, even though the OS does not inform the applications to this fact. Either it is buggy, or unaware of this dropout. I still see the 2 green arrows next to the antenna.

    However, if I try to use an application (like e-mail, Xpress Mail, 4cast), the application still thinks that it is connected and spends a very long time doing something (resolving names?). During this time, the Treo behaves very slow (networking must get high priority in the OS). In some applications, if I cancel, I go into the limbo-land of slowdown and have to reset. Some applications will eventually time out. If I redo the action (like Get e-mail in Versamail), it will re-establish a fresh connection, connect to GPRS, log-on and then application will access the net successfully.

    I wonder if this buggy behaviour (either in OS or by the applications) is causing problems with PC. Can PC detect invalid network connection and kill them before changing profiles?

    Maybe you can add "Network connection:On, Off" just like you currently have Radio:On, Off as a profile item to set....
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  15. #35  
    Not good news :-(

    1.5.10 had a slowdown going from night to overnight.

    Total lockup, I could not even get the Treo to power-up, phone call to the treo rang 6 times (in the landline) and switched to voicemail, like I did not answer the call on the treo. However, the treo did not wakeup and ring .. it played dead.

    This was with Alert and Status screen enabled. I have disabled those now. It made the Overnight -> Day fine this morning.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  16. #36  
    My 650 locked up again tonight, sometime around midnight, with the keyboard lights on dim and the screen blank, just as it had two days ago before I installed 1.5.10. It had been flawless until then. As a reminder, I do NOT have a profile change at midnight - my cutover from Night to Overnight happens at 1am.

    One data point that may be of interest, however: at one point today, I manually enabled the Loud profile for 30 minutes. PC appeared to have hapilly returnto the normal profiles after that, but when I rebooted it after tonight's lockup, I found Loud was enabled again! I did not manually enable any profiles yesterday when it ran without error.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  17. #37  
    Even though you don't have a timed profile change at midnight, PC does wake up and does some processing at midnight. Maybe we should disable Alert and Status screens in all our testing for now ...
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  18. #38  
    I already have the alert and status screens disabled, but it locked up anyway. I've installed v1.6, and will see how that goes.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  19. #39  
    Don't want to jinx it but:

    ver 1.07 with Alert screen disabled: 2 days without slowdown including Day -> Night -> Overnight -> midnight activity -> Day without slowdown.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  20. #40  
    PC 1.10 made a successful transition from Day -> Night. Alert screen disabled, Status screen enabled, Mute --- Backspeaker not set in VC or PC

    The real test will be at 10:30 when it goes to Overnight.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions