Results 1 to 19 of 19
  1.    #1  
    Hi there, Treonauts!

    I have recently upgraded my firmware with the (for Europeans) all new Firmware-Updater from PalmOne.
    I am using Versamail to sync both mail and datebook with our exchange server at work once every hour via GPRS and MS Exchange Activesync protocol.

    Until before the update everything worked out nicely (except for the GPRS connection not terminating automatically, but that one, I posted already).
    Now I have following problem:
    Whenever I enter an event in the datebook on the Treo and sync it, the time in my Outlook on the PC is delayed by 2 hours. I.e. if I enter an appointment at 8:00 am on my treo-datebook, it is placed in Outlook at 10:00 am.

    This happens ONLY in that direction, from Treo -> Outlook/Exchange.

    If I enter an appointment in Outlook and sync it to the Treo, everything works fine. Therefor I don't believe in an Exchange Bug (it worked before the Update of the Firmware in both directions!).

    Another funny thing:
    If I move the "wrongly placed" appointment in Outlook from 10:00 am up to 8:00 am where it belongs, then, after next sync, the appointment shows up on my Treo at 6:00 am. This ONLY happens with terms, which I enter on my Treo.

    Everything else (terms entered in Outlook, as well as e-mail in both directions) works fine...

    I checked all the time settings I could find. I even checked the timezones of newly entered appointments on my Treo. Everything looks ok ...

    My Treo has following settings:
    Firmware: 1.28
    Software: Treo650-1.13-ROW
    Hardware: A
    It's an austrian unlocked EFIGS model

    Any Hints???
    Help greatly appreciated.

    Hugs,
    Harry
  2. #2  
    I just tested mine which I upgraded to the new firmware, also GSM unlocked, and mine works both ways. You sure both your pc and treo are on the same time zone?
  3. #3  
    The same behaviour used to happen when the time zones either in the PC or in the Palm did not match. Perhaps it's that simple?
  4.    #4  
    Quote Originally Posted by Dick99999
    The same behaviour used to happen when the time zones either in the PC or in the Palm did not match. Perhaps it's that simple?
    Thanks for the hint, but that was one of the first things I checked.
    I performed a hardreset now and configured Versamail - Activesync instantly (without doing a hotsync, so the configuration of the Treo is "like a virgin")

    1) Time on the Treo is ok
    2) Timezone in the Preferences is set to "Berlin". I didn't want to change that, even though I am not in Berlin Germany, but in Linz, Austria. But as both are in the same timezone, that's ok for me.
    3) I entered an appointment on my Treo at 10:00 am. The timezone of the appointment is set to "no timezone" as a standard. I left it like that, to check the whole thing with standard config.
    4) Going to Versamail. Sync
    5) Checking in Outlook: Appointment is here. Time is 12:00 noon. *grmbljxrrrg*
    6) trying to calm down.
    7) Entering a new appointment in Outlook at 8:00 am.
    8) Versamail -> sync
    9) Checking datebook on the Treo: appointment ist there. Time is 8:00 am
    10) Checking timezone of the Outlook-appointment on the Treo: it says "Germany".
    11) Trying to set the Treo-appointment to timezone "Germany" but can't find a timezone like that.
    12) trying to calm down
    13) trying a little harder ....

    WTF???

    any further hints?
    *sigh*
    War doesn't prove who's right, only who's left...
  5. #5  
    Quote Originally Posted by Buddy1969
    Thanks for the hint, but that was one of the first things I checked.
    I performed a hardreset now and configured Versamail - Activesync instantly (without doing a hotsync, so the configuration of the Treo is "like a virgin")

    1) Time on the Treo is ok
    2) Timezone in the Preferences is set to "Berlin". I didn't want to change that, even though I am not in Berlin Germany, but in Linz, Austria. But as both are in the same timezone, that's ok for me.
    3) I entered an appointment on my Treo at 10:00 am. The timezone of the appointment is set to "no timezone" as a standard. I left it like that, to check the whole thing with standard config.
    4) Going to Versamail. Sync
    5) Checking in Outlook: Appointment is here. Time is 12:00 noon. *grmbljxrrrg*
    6) trying to calm down.
    7) Entering a new appointment in Outlook at 8:00 am.
    8) Versamail -> sync
    9) Checking datebook on the Treo: appointment ist there. Time is 8:00 am
    10) Checking timezone of the Outlook-appointment on the Treo: it says "Germany".
    11) Trying to set the Treo-appointment to timezone "Germany" but can't find a timezone like that.
    12) trying to calm down
    13) trying a little harder ....

    WTF???

    any further hints?
    *sigh*
    Looks like there are some new settings in the Calendar Conduit, or some settings I never noticed because I haven't played around with the native conduits in some time. I found them when my Calendar mysteriously stopped syncing recently (Sprint 1.12 upgrade?). Right click on the HotSync tray icon --> Custom --> Highlight Calendar --> Click Change --> Click Settings (Outlook now has to be open on my PC to get the settings to show...dunno what is up but haven't had time to play with it) --> The last button is "Assign Time Zone on Palm...". Check that box and see what happens for you.

    Good Luck,
    Rory
  6.    #6  
    Thats a very good hint indeed! I checked those settings on the PC.

    Sorry to say so: as I use Activesync, the conduit is set to "no action" ... *sob-sob* ... I checked the option "assign timezone..." anyway, but i don't guess it'll help. Tell you after the sync (as I did a hardreset before, it'll take a while).
    War doesn't prove who's right, only who's left...
  7.    #7  
    No, there are no changes. Problem stays the same, no matter what I do... this is really frustrating. I don't see how I can offer my customers such a buggy solution!

    *sigh*
    War doesn't prove who's right, only who's left...
  8.    #8  
    I found a setting in the datebook on the Treo that says: "new etries use timezone" (I translated it from german now, so I don't know if the phrase is the same on english Treos).
    I unchecked it and tried again: no change!

    :-((

    I am very irritated
    War doesn't prove who's right, only who's left...
  9.    #9  
    Hi there, it's me again.

    Sad to say so, this seems to be a major bug of the firmware upgrade. Versamail 3.0C seems to mess up timezones when syncing via ActiveSync.

    I deinstalled the whole Installation from my PC (renamed the left-over folder) and performed a hardreset on the 650. (actually I did it a few times)
    Then I started from scratch.

    1) Install PalmDesktop
    2) make it sync with my Outlook 2003
    3) sync it.
    4) check calenderentries, make a few new ones on both palm and PC, sync it a few times. All seem ok
    5) configure Versamail to sync datebook and mails via ActiveSync
    6) the error is, as reported in the postings above.
    7) configure a "dummy-account" in Versamail to be able to delete the "ActiveSync"-Account
    8) The next hotsymc deleted all my Outlook Calendar data *grrrrr, I hate that unprofessional s**t *
    9) configure the Outlook-Calender Conduit, so that "new Outlook entries get a timezone on the palm".
    10) Now I have the same error when syncinc via cable, as I had before, when I synced via Activesync.

    Brilliant. Isn't it.

    I won't give the treo to my customers. They DEMAND the activesync function. And as Palm(One) is not able to provide it without bugs, I won't be able to use the Treo, but must go for something like the MDAcompact.
    Oh how I hate that!
    War doesn't prove who's right, only who's left...
  10. #10  
    my datebook stopped syncing with my mac after sprint 1.12 update. Any mac users with this problem?
  11. #11  
    Dutchtrumpet - I'm experiencing a similar problem. After upgrading my GSM 650 to firmware 1.28 my 650 resets while tryning to sync with iCalendar on my Mac. The HotSync log says that the iSync conduit can't find DatebookDB. If I turn off sync for the calendar in iSync the HotSync completes without any errors. I ran dbscan which says that my datebook is fine. I may be wrong, but I thought that dbscan scan the DatebookDB. I tried uninstalling iSync and its pref files, and then reinstalling iSync and the iSync Palm conduits, but that didn't work. Have you had any luck resolving this issue?
  12. #12  
    I don't know if it will help you but hhere's what I did...

    http://www.markspace.com/support/ind...d_id=2&id=2391

    I followed the instructions to have the desktop overwrite the handheld.

    good luck
  13. #13  
    Thanks for the link. I plan on giving it a try when I get home tonight. I'm curious though, does my problem appear to be similar to yours?
  14. #14  
    Buddy1969 - You may want to check the (or have someone check) the timezone setting on your Exchange server. I have not done the firmware upgrade (my Verizion Treo 650 is due yet). I had a similar problem to yours when I was first configuring Activesync on my Treo. My Exchange Server is located in Portland, OR, which is -3 hours from Eastern Time in the US where I live. Until I checked the option of: New Entries Use Time Zones on my Treo I had problems...so I believe that you do want this option checked.
  15.    #15  
    @WJ - thanks. I already asked our Exchange-SysAdmin. As I understood it, Outlook (and Exchange) don't use timezones. In the moment it looks like the new Activesync Conduit of Versamail 3.0C just adds a timezone (which doesn't match). That seems to be the bug (I have the same discussion ongoing on mytreo.net).
    I already reported it to PalmOne a few days ago but havent got anything but an automated reply yet!!!!!!!!

    In the moment, I am really stuck. Looks like we won't use the Treo in our company (6000 people working here) but something like the MDAcompact. A shame, because I generally like the Treo a lot.
    Last edited by Buddy1969; 07/12/2005 at 07:10 AM.
    War doesn't prove who's right, only who's left...
  16.    #16  
    And another bug I found out:
    A new entry in the treo calender produces, when synced via wired-Outlook-Conduit, a normal date in Outlook.
    A new entry in the treo calender produces, when synced via GPRS-Exchange-Activsync, an appointment/meeting in Outlook.

    Funny, isn't it? The EAS-Sync worked perfectly good before the firmware upgrade, and now it is completely screwed up, calender-wise. Good work, PalmOne!
    I think it is time for a general warning for all potential office-users, that EAS doesn't work properly when using certain firmware on the Treo.

    Btw. I sent a calender-entry from the treo via e-mail to myself (vCalender Object) and saved it to Outlook directly on my PC. The entry is right in Outlook! So the problem is not datebook but the EAS conduit for sure!
    War doesn't prove who's right, only who's left...
  17.    #17  
    FYI: PalmOne just responded.

    Their proposed solution however is just not applicable to my type of problem, as it adresses the problem of normal syncinc (via hotsync) instead of EAS-sync and Versamail...
    *rolleyes*
    War doesn't prove who's right, only who's left...
  18. #18  
    I am have been traveling in Europe the last few weeks. I thought I was going crazy. I did the GSM unbranded firmware update on two treos before I left. Once here one Treo is picking up network time fine. The other one, for a week, the time moved all over the place. Always keeping minute time but would be off by hours. I disabled network time and it would still jump. I was blaming my Tom Tom which I was using on one of my phones but the time has since settled down and is working again. Very wierd. I am hardwire syncing with a PC laptop every week.
  19. #19  
    Did anyone get any solution to this? I am in the UK - and use 4smartphone.net for hosted exchange and I have the same problem. It is driving me nuts.

Posting Permissions