Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
  1. #41  
    Quote Originally Posted by lauriefoss
    ...clip...
    There are some very good and accurate instructions on this forum to do all of that so I won't repeat. ...clip...
    How's it goin Laurie?
    Still working for u?
    I am going to try and set it up 1st of May.
    I'll go see if I find those "very good and accurate instructions on this forum" and post links here.
    That is unless u post them here first.
    Last edited by berdinkerdickle; 04/30/2006 at 01:43 AM.
    Just call me Berd.
  2. #42  
    I don't know why, but my VNC connection quit working. i didn't change anything, and then I was unable to connect. I'll continue to work with it and post if I have further success. I suspect it is a router issue, but I will need to investigate a bit further. But when it did work, it was great!
  3. #43  
    Is this one of the threads u referred to?
    http://discussion.treocentral.com/sh...6&page=1&pp=20
    Or maybe this one?
    http://discuss.treocentral.com/showp...6&postcount=44
    Good Bedtime Reading!
    Last edited by berdinkerdickle; 04/30/2006 at 01:40 AM.
    Just call me Berd.
  4. #44  
    Ladies and Gentlemen

    GOOD NEWS!!!!

    I am able to access Wells Fargo on-line and view ALL my account now that
    I have the Sprint 700p!!!

    I hope this post doesn't alert Wells Fargo to disable this feature, but I had to share it it with all TC'ers
  5. #45  
    Wow, that is great news!!

    Quote Originally Posted by sleibow
    Ladies and Gentlemen

    GOOD NEWS!!!!

    I am able to access Wells Fargo on-line and view ALL my account now that
    I have the Sprint 700p!!!

    I hope this post doesn't alert Wells Fargo to disable this feature, but I had to share it it with all TC'ers
  6. bmwguy's Avatar
    Posts
    37 Posts
    Global Posts
    39 Global Posts
    #46  
    Any other updates from any 650 users getting this working?
    thx
    I love gadgets.
Page 3 of 3 FirstFirst 123

Posting Permissions