Results 1 to 8 of 8
  1. cadams's Avatar
    Posts
    301 Posts
    Global Posts
    320 Global Posts
       #1  
    Twice now at night before going to bed I have left my 650 to charge through the OEM charge and sync cable and I go to play with it the next morning and I can't change screens. It will power up but the display and buttons don't respond, I just pull the battery out and put it back in and it's back to normal. I have my computer to turn off hard disks and monitor after a while at night but my system never goes into stand by. Anyone else have this problem?
  2. #2  
    Quote Originally Posted by cadams
    Twice now at night before going to bed I have left my 650 to charge through the OEM charge and sync cable and I go to play with it the next morning and I can't change screens. It will power up but the display and buttons don't respond, I just pull the battery out and put it back in and it's back to normal. Anyone else have this problem?
    Yes, this is happening to my brand new Treo 650 for Verizon too.
    I can't even get it to turn on, much less change screens... none of the buttons seem to work. The only thing I can do is pull the battery, and put it back in.
    What's up with that?
  3. #3  
    When you say OEM - what do you mean? Where did the cable come from, palmOne?

    Is there any error recorded in the log?
  4. #4  
    Quote Originally Posted by mwomwom
    When you say OEM - what do you mean? Where did the cable come from, palmOne?
    This happens to me whether I'm using the out-of-the-box supplied wall charger, or the car charger.


    Quote Originally Posted by mwomwom
    Is there any error recorded in the log?
    Pardon my newbie ignorance... What log? Where?
  5. #5  
    Talked to Verizon tech support. They had me do a hard reset.
    Problem still persists. They are FedEx'ing me a new 650. Should be here tomorrow morning. I'll post again after testing the new one.
  6. #6  
    Received a replacement 650 from Verizon yesterday morning, as promised.

    Woke up to a fully charged, and most importantly... fully functional Treo 650 this morning.

    Appears there was something wrong with either the phone or the battery.

    cadams... See if you can get your phone replaced.
  7. cadams's Avatar
    Posts
    301 Posts
    Global Posts
    320 Global Posts
       #7  
    I haven't had a freeze since I posted, very odd. We'll see how it goes from here.
  8. #8  
    cadams... one last question... I'm running 5.4.7 (on the first phone, and now on the replacement).... what version is your Palm OS?

Posting Permissions