Results 1 to 11 of 11
  1.    #1  
    I did the update no sweat on my unlocked 650. For the most part it works great and I'm pretty happy with it. However, one annoying thing is that button pushes (whether hard keys or soft keys) that you make while already on the phone, (e.g entering your voicemail password or navigating an auto-response system) are really slow.

    A quick tap of the button results in a loooooooong tone. Fortunately, the device queues up a quick succession of taps and remembers them so that you can still quickly enter your password - but then you sit and wait while the loooong slow tones play out.

    Is anyone else having this problem? I read through some of the other really long threads but couldn't find anything about this.

    TIA,
    TM
  2. #2  
    I am not experiencing that after I updated my Sprint Treo 650.
  3. feivel's Avatar
    Posts
    68 Posts
    Global Posts
    71 Global Posts
    #3  
    Much longer.
  4. #4  
    I am experiencing the same thing and I posted it a few days ago. While others are experiencing the same problem, nobody has a fix right now. I think the problem only occurs on the GSM phones.
  5.    #5  
    Thanks guys. Glad I'm not alone! Sorry I missed those earlier posts/reports of this same problem.

    Thanks,
    Tony
  6. #6  
    Yep, I've noticed that, too. Apparently some phones (Sprint?) have a menu option to select short tones.

    I wonder if one of the customized phone overlays might resolve this.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  7. BigTex's Avatar
    Posts
    320 Posts
    Global Posts
    390 Global Posts
    #7  
    Problem with that too. I thought I was going nuts....glad I am not alone
    Waiting for Palm Pre on AT&T then can replace my iPhone. Needs Doc To Go and Flash

    Mutley - Passed 4-18-06. A better friend one could not ask for!
  8. #8  
    Wow! Yes, me too; my carrier is Cingular. I'm a newbie (last month or so I've been up nights and in on weekends, geeking out on my 650 - how did I live without one?) and just signed up for this forum. Looking for another potential voicemail thread, but yes!!, so nice to know that I'm not alone in this bizarre (and annoying) behavior...
  9. #9  
    Thought I'd throw my hat in the ring. I'm having the same problem too.

    Checking my VM at home with my "favorites" key takes forever. By the time my treo autodials my VM system, dials my home phone (a requirement to check my VM away from home) and password, almost a minute has gone by! Very frustrating when I'm in a hurry.
  10. #10  
    Bump...

    Having the same problem (after firmware /software upgrade to 1.28 & 1.13-ROW)

    Anyone out there had the same issue and found a way to resolve this very annoying bug?
  11. #11  
    Cingular users have just had this corrected with their 1.17/1.51 update; unbranded users will have theirs in a week or two. If you can't wait that long, look at the threads about
    1. Applying FW1.43 only
    2. Applying 1.43/1.14dbg
    3. Applying 1.51 only
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions