Results 1 to 16 of 16
  1.    #1  
    My Sprint 650 is now randomly turning on the screen after I did the 1.12 update. I had no problems during the upgrade process, but will look at my Treo periodically and see the screen is on. I'm pretty confident no buttons are being pushed and that no alarms are set to go off at the times it turns on the phone. Yesterday, I was doing work at the computer, set the 650 next to me. Every 3-5 minutes, the screen would just come on in whatever app I left it in before turning off. I did a soft reset and it stopped. But, it started again later. It happens in random clusters, then none for a day or so. Anyone seen or heard of this? I'm trying to figure out if a utility program I have is now causing goofy behavior after the update, but I can't figure it out. Any thoughts?
  2. #2  
    I'm having this exact same problem. I don't have any third party apps running and it's doing it. Worst thing is that I have to actually push the power off button to turn the screen off.

    I do have a possible cause: Lost connection. I happened to look at it right as it turned on and it said that there was No Service. So either it's a bug that's causing no service, or my connection is going in and out. I am in a basement where I work though. And it doesn't happen at home.
  3. #3  
    I have had this happen since the 1.12 upgrade in the no service areas as well. I believe my phone also emitted a tone to let me know I was out of service. Didn't there used to be an option where you could enable/disable the roaming/no service tone? I can't find that option in 1.12. If you can disbale the tone/notification then this may fix the problem?
  4. #4  
    I am having this issue as well. I think the problem is caused by the bluetooth signal picking something up. Everytime my phone turns on, the bluetooth icon is engaged.
  5.    #5  
    Quote Originally Posted by mikeymoves
    I am having this issue as well. I think the problem is caused by the bluetooth signal picking something up. Everytime my phone turns on, the bluetooth icon is engaged.
    I see the bluetooth icon active as well when mine turns on. This is a real pain in the rear. Some days it happens over and over again. I'm going to look more at the BT prefs, but anyone have any other ideas? Others having this problem... how pervasive is this? I'm not hearing many people talk about it on the boards.

    I'm also wondering if we all use any application in common... is anyone else using BTToggle?
  6. #6  
    The upgrade not only turns your bluetooth on but makes it discoverable. It also turns on your IR. You should at least make the bluetooth not discoverable or turn it off if you don't use it and you should turn IR off as it is a battery hog.
  7.    #7  
    Anyone figure this out yet? My 650 keeps turning on for no apparent reason at very random times. Sometimes over and over in one day during a short span of time... then goes days without doing it. If anyone has figured out what is going on, please share.
  8. #8  
    Quote Originally Posted by talkin73
    Anyone figure this out yet? My 650 keeps turning on for no apparent reason at very random times. Sometimes over and over in one day during a short span of time... then goes days without doing it. If anyone has figured out what is going on, please share.

    Never did figure it out. However, I reloaded the 1.12 update (hard reset and all), and this time changed the Backup folder to "Old Backup", and then reloaded all my applications one by one. Took awhile, but now my phone operates properly...doesn't turn on every thirty seconds or so like it was doing after I loaded 1.12 originally.

    And, now my battery life is back to what it was before I loaded 1.12.
    Last edited by bcrair; 07/09/2005 at 04:25 PM.
  9. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #9  
    I am having this problem and it's maddening. Bluetooth is off, as is Beam (IR) receive. Every time I look at my Treo on my nightstand it seems to have turned itself on. This can't be good for battery life during the day!

    No scheduled backups nor email checks are causing this.

    But my house doesn't get great cell signal so maybe when it drops connection is when it happens.

    I'll time the interval when I get a chance, to see if there's any rhyme or reason. I really don't want to have to hard reset and then install each and every app one by one... not only will that take too much time, I'm not convinced the problem will go away. Especially considering how many people seem to be having the same problem with 1.12.

    Grrr
  10. #10  
    I was not happy with 1.12 so I am still running 1.08. It has been running extremely well the last three weeks. Too many people finding bugs in 1.12. Or maybe too many bugs found by just a few people...
  11. #11  
    Mine is doing this also after the 1.12 update. Its frustrating, I am hinking about reverting back to 1.08, but I like the new bug fix in 1.12 that allows calls to connect more quickly. Can they ever get it right??

    If anyone knows of a solution, post it!!
  12. Fofer's Avatar
    Posts
    576 Posts
    Global Posts
    582 Global Posts
    #12  
    Very preliminary report... I deleted my old install of KB Lights Off (which actually was turned off) and then I also did a soft reset. It seems to have helped, my Treo isn't turning itself on right now. :-)

    Not sure if it was KB Lights Off, or the soft reset, or both... but just thought I'd throw it out there.
  13. #13  
    i just installed the new updater and then a week later my treo 650 turns on by itself as well but also tries to hot sync by itself. I am also unable to turn it on by pushing any of the buttons. the only way i can turn it on is by plugging in its charger cable or removing and replacing a SD card. And then it immediately tries to sync itself. once i cancel that, it behaves completely normally. but as soon as i turn it off or it shuts down, i have to go through that all over again. Strangely, when it's connected to my bluetooth car kit, i works fine, and i can turn it on with its buttons. anyone have this problem? I also did a hard reset and started all over again, but still the problem remains. and i was really getting to like this phone. it does almost everything i could possibly want it to do. darn. is this the new update, or is my phone just being weird?
  14. #14  
    Okay, I fixed the problem on my Treo. For me, Chattermail was causing the problem. I was running an older version, and there may be an easier fix, but here is what I did:

    1. Hard reset
    2. Moved my backup folder
    3. Uninstalled and reinstalled Palm desktop
    4. Sync with basically a new user
    5. Reinstalled latest version of Chatter
    6. Reinstalled/fixed all my preferences (pain in the ***).

    Like I said, there must be an easier way, but this worked for me. No screen turn on since I did this an hour ago.

    I had determined it was Chatter, cause there was no issue with chatter off, but it only started when I started Chatter (even if I shut down chatter). the only way to stop it before was a soft reset.

    Stupid Palm. But how I love thee.
  15. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #15  
    Mine is turning On for no reason after the Sprint 1.12 and the 650 will not respond to the Center unlock or the red button - I have to reset to get the unit to turn off. I don't use Chatter or KB Lights.
  16. jacobh's Avatar
    Posts
    158 Posts
    Global Posts
    166 Global Posts
    #16  
    Well, the cure seems to be hard resetting and moving your backup folder (so that none of your old apps will sync with the next hotsync), and then reinstalling all your apps from scratch through the quick install. Everyone who has tried that said it fixed the problem. Has everyone who is having the problem tried that?

Posting Permissions