Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Installed the firmware update; trying to get DUN to work on a PowerBook running 10.3.9. Everything seems fine until I actually try to make the call, and then I get a connect, then quick disconnect, with the following dialog box:

    A Bluetooth serial failure has occurred.
    Failed to open an RFCOMM serial channel.
    Check if authentication needs to be enabled in your device.

    Can't find a reference to this in the new Sprint User Guide or in the Mac help stuff. Any ideas anyone?

    Thanks.
  2.    #2  
    OK, found the problem. Silly, silly me....

    In the Pairing helper, I left the "Modem Script" pulldown set to Apple Internal Modem. Once I changed it to "Sprint PCS Vision", I'm able to connect, and happy!
  3. #3  
    Almost the same thing...but problems abound.

    I get no device....even though it's paired with the mac.

    When I look under Bluetooth Devices, it shows the phone...but NOT that it's connected/in range. It works *fine* for a bluetooth sync, but doesn't work for a DUN dial.

    Help?

    Thanks
    Last edited by filmgeek; 06/25/2005 at 12:19 PM. Reason: misspelling
  4. F1Turbo's Avatar
    Posts
    171 Posts
    Global Posts
    172 Global Posts
    #4  
    Mine no longer connects since I did the Sprint .12 firmware update. I've been trying to re-pair it, but no luck yet. Worked fine with the Shadowmite hack.
  5. #5  
    Duh. I made a stupido mistake. I deleted and re-paired the phone with DUN on. Works great.
  6. #6  
    Mine connects but disconnects within 2 minutes. Anyone else have this problem?
  7. #7  
    Ok. I never installed the shadowmite hack, and on Tuesday I installed the 1.12 firmware. Last night I tried getting DUN working (on a PowerBook running Tiger). Fiddled with it for 2 hours, then gave up..

    I can get them to pair very easily (regardless of whether I initiate from the Treo or the Powerbook). But when I open Internet Connect and try to get the connection going, I get "An error occurred connecting to the modem." Anyone else seen this, or have any ideas? I've followed the instructions in the updated User Manual as best as I can, given that it doesn't give Mac directions..
  8. #8  
    According the vocaro how-to, I'm supposted to have a screen that looks like this:
    http://vocaro.com/trevor/treo-dun/Bl...h_services.png

    On mine, I have "Access the Internet with your phone's data connection" checked, but I don't have the 2 radio buttons underneath.. any thoughts??
  9. #9  
    I have utilized DUN with my PB before and after installing 1.12. However, about 3 months ago I would get kicked off about every 2 or 3 minutes. Still happening. Believe me, don't bother getting it set up if you have this same problem as me.

    Quote Originally Posted by forty2j
    Ok. I never installed the shadowmite hack, and on Tuesday I installed the 1.12 firmware. Last night I tried getting DUN working (on a PowerBook running Tiger). Fiddled with it for 2 hours, then gave up..

    I can get them to pair very easily (regardless of whether I initiate from the Treo or the Powerbook). But when I open Internet Connect and try to get the connection going, I get "An error occurred connecting to the modem." Anyone else seen this, or have any ideas? I've followed the instructions in the updated User Manual as best as I can, given that it doesn't give Mac directions..
  10. #10  
    Quote Originally Posted by Advance The Man
    I have utilized DUN with my PB before and after installing 1.12. However, about 3 months ago I would get kicked off about every 2 or 3 minutes. Still happening. Believe me, don't bother getting it set up if you have this same problem as me.
    Unfortunately, I have to set it up to find out if I have the same problem...

    I haven't seen anyone else jumping up and down and saying they have the same problem, so I'm wondering if your issue is specific to you (and involves the auto-shutoff of the treo or something along those lines)

    I'd be thrilled to be at the point where I have your problem. I just don't understand why everything looks like it was done right, but I get an error connecting.
  11. #11  
    Seems configuring in Internet Connect isn't good enough. You also have to configure in your Network -> Bluetooth Modem -> PPP section. Grr.

    I saw no kind of disconnect problem. I logged on to World of Warcraft for about 10-15 minutes to give it a thorough test -- WoW fans, this works quite well, latency around 1500 ms. For your disconnect issue, I can think of two possibilities: in the advanced PPP settings, there's a "disconnect after x minutes" option; try turning it off. Or, Sprint flagged you as an abuser and boots you off. Dunno.
  12. #12  
    I'm having the same "disconnect after 2-3 minutes" problem with my mac connection also. I've confirmed that my PPP options don't have an inactivity timeout enabled.

    After the disconnect, I have trouble reconnecting. I disable DUN and Bluetooth on the Treo, then reenable. After that, I can reconnect and get another couple of minutes online.

    I had this behavior from the very first. I'd never tried any laptop networking access via Sprint before, so I don't think I was marked as a bandwidth abuser.

    I've got no answers. Anyone??
  13. #13  
    Quote Originally Posted by jmaline
    I'm having the same "disconnect after 2-3 minutes" problem with my mac connection also. I've confirmed that my PPP options don't have an inactivity timeout enabled.

    After the disconnect, I have trouble reconnecting. I disable DUN and Bluetooth on the Treo, then reenable. After that, I can reconnect and get another couple of minutes online.

    I had this behavior from the very first. I'd never tried any laptop networking access via Sprint before, so I don't think I was marked as a bandwidth abuser.

    I've got no answers. Anyone??
    I have been having the same problem with disconnects after 1-3 mins, I have kept the phone from going to sleep and it still disconnects. I have to go through the same gymnastics as jmaline to get it to work again. It's driving me nutz
  14. #14  
    I was having alot of probelms with this and inadvertently figured out how to fix it. Before turning on DUN, go to prefs and select Network and click on disconnect. Then go to bluetooth and turn on DUN. I have had no disconnects since doing these steps. Good luck
  15. #15  
    I have been having the exact same problem since the .12 update. (Disconnection every 2-3 minutes ... if that long!) I didn't notice it until this weekend when I *NEEDED* it. Bugger.

    Right now I'm lugging around a Toshiba with PDANet .... I'd love to get my BT & Powerbook connection working again.
  16. #16  
    I just started using DUN with my PowerBook, and I'm getting automatic disconnects if I'm not active for more than a couple minutes. It's pretty annoying. I am not connected to the Network on my Treo 650 when I enable Bluetooth DUN so that's not the issue. Has anybody figured out how to get around this?
  17. #17  
    Am posting via bluetooth Dun and i gotta tell ya..It's pretty fast. Am very impressed! took me a week though as i didn't think it required a #777 as a dial-out to Sprint. I kept putting my own phone number in there.(Duh?) I went to shadowmite's site and he mentioned this number for Sprint users. Trevor's instructions were good but when i saw the #777 in his setup, I thought it was for GPRS users! I misunderstood what he was trying to convey. It still took me an hour or two when i did enter the number. I am on a powerbookg4. I must thank the above posters as well..Because i checked my ppp settings by clicking options and checked "connect when necessary" or something like that; it was the first option in the ppp settings. Then I believe there was an option to not disconnect when idle and I checked that..my settings were username>including Sprintpcs.com>password> Click the bluetooth tab instead of internal modem and all that crap, then I clicked dial and boom! Saw those connecting dots percolating and i was happy as a bum with a ham sandwich! . I've been online for an hour. I love it. It's been such a grueling experience you gotta feel me on this..If any of you need some more info..I will be glad to assist..Mac-users are the most patient and helpful folk in the world.. Hope this helps..
  18. #18  
    Hi,
    I have finally gotten the DUN to work reliably after Sprint 1.12 upgrade. The trick was to use the Bluetooth setup wizard on the MAC (Applications>Utilitiess>Bluetooth Setup Assistant) after initializing DUN on the phone. Pairing using either the Bluetooth software preference or the internet connect preference pane did not "see" the DUN capability. There is a dialog to to add the Vision account data.
    I also erased the old connection and device pairings settings in those panes first. I selected the SprintPCS modem script that is built in. You will need to know your Vision password. It is all accessible on your PCS account online. Turning off PPP echo packets in the PPP Options setup dialog of the Network pane seemed to solve the disconnect problem.
    Good Luck!
  19. #19  
    Getting the error "Failed to open communications device" after swapping Treos, re-paired with new phone whild DUN was on. Any ideas? Thanks
  20. #20  
    I have been messing with it for an hour and could not figure it out. (I never solved a rubics cube either)

    Can anyone please provide a step by step process? a DIY?


    Much Thanks!!!
Page 1 of 2 12 LastLast

Posting Permissions