Results 1 to 6 of 6
  1.    #1  
    I used the beta 1.23 to get my Cingular locked 650 upgraded to 1.28 ROW. The restoration wasn't so simple, and I ended up bringing only critical software back, so I am running a fairly plain 650 for now.

    The Edge network connection here in KC was great, and I didn't have trouble with that. I did the upgrade because I wanted to improve phone voice quality.

    Well, the phone sounds better, but the data connection isn't so great anymore. I ran this for a couple months before upgrading, and it always worked in my office. Now, it doesn't seem to work unless I am outside.

    I wonder if I was using an AT&T connection, and the upgrade cancelled that somehow?
  2. #2  
    I'm on Cingular, and I haven't noticed any difference in coverage or speed, FWIW.
  3.    #3  
    All is working today, and I didn't make any changes. The Cingular network must have been having a problem here in KC that coincidentally started when I did my firmware upgrade.
  4. #4  
    My voice quality is much better and I seem to have a better connection. Places I used to not be able to have service or connect from, now work.
  5. #5  
    Quote Originally Posted by WMILLER64111
    All is working today, and I didn't make any changes. The Cingular network must have been having a problem here in KC that coincidentally started when I did my firmware upgrade.
    I had a similiar experience ecept in Salt Lake City on Cingular.

    My data connection would just stop. I would have to disconnect it, then reconnect it, or even soft reset the phone to get it working again.

    The next day, it was perfect and hasn't been buggered up since.

    Strange.
  6. #6  
    Happens to me too every now and then. I'm running the original 1.04 or whatever it was that came with Cingular. No upgrades...Must just be a cingular network issue regardless of the phone.

Posting Permissions