Results 1 to 5 of 5
  1. jfire's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #1  
    My Versamail, which is set to auto synch every 15 minutes, had been operating flawlessly up until a week or so ago when it quit auto synching altogeather. My settings have not changed other than the new rom update which shouldn't matter because this problem presented itself before the update.
    Any Ideas??

    Jfire
  2. #2  
    Quote Originally Posted by jfire
    My Versamail, which is set to auto synch every 15 minutes, had been operating flawlessly up until a week or so ago when it quit auto synching altogeather. My settings have not changed other than the new rom update which shouldn't matter because this problem presented itself before the update.
    Any Ideas??

    Jfire
    Did you install any 3rd party software just before it stopped working? Change any settings in 3rd party software just before it stopped working?

    If it persits not working. . . . you can do a hard reset to a temporary userid and add back 3rd party software, one at a time, run for a day, and add the next, until you find the culprit . . . . .

    Good Luck.
  3. jfire's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #3  
    Nope, no software installed. It just quit for no reason!! Hard reset was done for the rom upgrade. The only thing new is Documents to go, which had to be updated before the rom update, but it had stopped before the update.

    Thanks for the response, and keep 'em coming!!

    Jfire
  4. #4  
    Just for giggles -- uncheck Auto sync for a day or two, then re-check it.

    Or how about ask for a 1 hour setting instead of 15 minute?

    Do you have a clock or alarm setting that goes off on the same 15 minute time schedule?

    Do you have more than one VersaMail account asking for an update at the same time?

    Random thoughts. . . . .
  5. #5  
    I no longer use Versamail -- too buggy. I went back to Snappermail, but every 15 mins or so, Versamail does a scheduled 'autoget' which fails, and my phone then plays an alert tone and displays a message that says "Scheduled Get Failed."
    I have disabled every single 'Auto-Get' option in the program, and set up Snapper Mail, under Prefs as the default email program, but it seems to make no difference. I'm starting to get really annoyed.
    Any suggestions how to make this stop?

Posting Permissions