Page 1 of 3 123 LastLast
Results 1 to 20 of 50
  1.    #1  
    Hi All-

    Just an FYI...on my SPCS 1.12 Treo 650, Ringo Version 4.393 is working flawlessly!! The other versions were just awful for me (resets, white screens of death, blurbs of ringers in my/caller's ears, etc), but this version seems to be great. I installed it 3 days ago and no hiccups yet.
    ------------------------------------------------------------------------------------------------
    Palm III --> Palm V --> Visor Prism -->Palm VII --> Kyocera 6035 --> Kyocera 7135 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p -->Centro
  2. #2  
    4.394 is out now
  3. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #3  
    4.394 is out? I just updated over vision and it says 4.393 and if I check again it, Electricpocket's website says I have the latest version.

    A few test calls seems to indicate that 4.393 is working pretty well. We'll see if I get any strange resets.
  4. #4  
    it says 4.393 under ringo, but if you check the version within the palm itself it says 4.394.
  5. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #5  
    Well, I'll be... So it does.

    Guess they forgot to update the About window. =)
  6. #6  
    Just for the record, 4.393 caused a reset of my phone every time I hang up after a call came in that had an MP3 ringtone. Now I'm back to 4.38 for now, which causes a white screen freeze when I get a text message come in.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  7. #7  
    Hello there TreoGuy can you post me some of your Software maybe i can analize whats going on with your Treo. I have the new version of ringo and so far so good. Dont know what your phone is giving you problems.
  8. #8  
    Quote Originally Posted by Jason23
    Hello there TreoGuy can you post me some of your Software maybe i can analize whats going on with your Treo. I have the new version of ringo and so far so good. Dont know what your phone is giving you problems.
    You mean what other software do I have on my Treo 650? I have among other things:
    RadioState (the newer version)
    2Day 1.31 beta 12v
    4cast 1.52 (001)
    PTunes Deluxe 3.0.9
    Keyshades Hack
    Crash
    Uninstall Manager
    Cleanup
    DbScan
    Dir Assist
    FileZ
    HandZipper
    Voice Signal Voice Dial
    KeyCaps600
    Key Test
    Verichat (older version)
    Minutes Plus
    PXA Clocker
    PrefEd
    RescoView
    Ringo Pro (newest version)
    SoundOff
    SplashID
    SycnScan
    Snap!Clip
    Snapper (but don't have it set up)
    TCPMP
    MMPlayer
    TreoHelper (but don't have it activated)
    VersaMail
    TrackerDog
    Voice Memo
    SoundRec
    WorldMate
    ZLauncher

    Many of these are on the card using Zlauncher to move/launch them.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  9. #9  
    Quote Originally Posted by Jason23
    Hello there TreoGuy can you post me some of your Software maybe i can analize whats going on with your Treo. I have the new version of ringo and so far so good. Dont know what your phone is giving you problems.

    Are Ringo and RingoPro the same thing?

    Bek
  10. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #10  
    Ringo require an external mp3 player such as pocket tunes. Ringo Pro has an mp3 player built in.
  11. #11  
    Quote Originally Posted by ssrjazz
    Ringo require an external mp3 player such as pocket tunes. Ringo Pro has an mp3 player built in.

    Ok, so are they both from Electric Pocket? I don't really relish the idea of 30 bucks just to assign ringers.. thanks.

    Bek
  12. #12  
    Yes, both from Electric Pocket.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  13. #13  
    everyone still getting resets?
  14. #14  
    I have problems with Ringo version 4.393/4.394 that I'd like to describe and see if others can reproduce. This is on a SprintPCS with ROM version 1.12 and has only happened since upgrading the ROM.

    If I use my Bluetooth Treo headset and receive an outside call, then, when the call is over hang up the call by pressing the botton on the headset, my Treo crashes and reboots. If I disable MP3 ringtones in Ringo, this doesn't happen. If I re-enable MP3 ringtones, it does happen. This doesn't happen with Ringo MP3 ringtones enabled if I answer the phone without my Bluetooth headset. Perhaps related, I've noticed that when I have an MP3 enabled as my ringtone and hang up the phone after someone's called, about 1 second of the MP3 plays when I hang up.

    I'm also confused about Ringo and Ringo Pro. I thought I had Ringo Pro, but I have to have Busker MP3 player from Electric Pocket on my system in order for the MP3 ringtones to work. Do other people have a version of Ringo Pro that doesn't require Busker but can still play MP3 ringtones?

    Thanks for any help or words of wisdom

    Sandy
  15. blueyz28's Avatar
    Posts
    32 Posts
    Global Posts
    38 Global Posts
    #15  
    I just deleted my Ringo... my phone reset everytime I ended a call (and once today in the middle of a call). It all started happening after the upgrade! When a more stable version is released I may install it again!
  16. #16  
    So plain ol' Ringo will work on 650 if u have Ptunes??? I thought for the 650, pro was required.
    Off topic, but: Hey Bekktek, we should date!!??..
  17. #17  
    I gave up and went back to 4.37 because I had the same reset problems you describe, except now I'm back to having a white screen freeze from time to time when I get a text message and try to go to it to respond.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  18. #18  
    Quote Originally Posted by ssandhaus
    I have problems with that I'd like to describe and see if others can reproduce. This is on a SprintPCS with ROM version 1.12 and has only happened since upgrading the ROM.

    If I use my Bluetooth Treo headset and receive an outside call, then, when the call is over hang up the call by pressing the botton on the headset, my Treo crashes and reboots. If I disable MP3 ringtones in Ringo, this doesn't happen. If I re-enable MP3 ringtones, it does happen. This doesn't happen with Ringo MP3 ringtones enabled if I answer the phone without my Bluetooth headset. Perhaps related, I've noticed that when I have an MP3 enabled as my ringtone and hang up the phone after someone's called, about 1 second of the MP3 plays when I hang up.

    I'm also confused about Ringo and Ringo Pro. I thought I had Ringo Pro, but I have to have Busker MP3 player from Electric Pocket on my system in order for the MP3 ringtones to work. Do other people have a version of Ringo Pro that doesn't require Busker but can still play MP3 ringtones?

    Thanks for any help or words of wisdom

    Sandy
    Yes this is happening to me also. I do think it's a RINGO problem.. I did not have any problems prior to Ringo version 4.393/4.394 Did this issue get ressolved. Thanks.
  19. #19  
    Quote Originally Posted by dru500a
    So plain ol' Ringo will work on 650 if u have Ptunes??? I thought for the 650, pro was required.
    Off topic, but: Hey Bekktek, we should date!!??..
    lol dru...let me check with my husband and I'll get back with ya...


    TreoGuy, I finally deleted Ringo after many resets that came only after I installed it...


    Bek
  20. #20  
    Quote Originally Posted by Bekktek
    lol dru...let me check with my husband and I'll get back with ya...
    BekText, you are indeed a flirt!
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
Page 1 of 3 123 LastLast

Posting Permissions