Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50
  1.    #41  
    I started this thread saying everything is perfect, but I have since seen all the bugs spoken of here. I have once again uninstalled Ringo. Sigh. I sure wish there would be a new Callfilter for the 650. Oh well....back to .wav ringers...
    ------------------------------------------------------------------------------------------------
    Palm III --> Palm V --> Visor Prism -->Palm VII --> Kyocera 6035 --> Kyocera 7135 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p -->Centro
  2. #42  
    My tones still keep changing tot he 12st ringtone on my list and the volume changes to 3 and the service tone turns on.

    I do not know how to stop it. I assume Ringo is responsible... Does ANYONE know how to stop this????


    It happens after a sync sometime... otehr times after the phone rings.. sometimes days and it wont other times it does it a lot

    Whats causing this

    Mike
  3. #43  
    Quote Originally Posted by MikeRadio
    My tones still keep changing tot he 12st ringtone on my list and the volume changes to 3 and the service tone turns on.

    I do not know how to stop it. I assume Ringo is responsible... Does ANYONE know how to stop this????


    It happens after a sync sometime... otehr times after the phone rings.. sometimes days and it wont other times it does it a lot

    Whats causing this

    Mike
    I don't know what causes it but I do know that the last few releases of Verichat (including the latest 2.86b) sometimes cause this too. It mostly happens after installing/upgrading Verichat. Do you also have Verichat installed?
    .
  4. #44  
    Quote Originally Posted by skillllllz
    I don't know what causes it but I do know that the last few releases of Verichat (including the latest 2.86b) sometimes cause this too. It mostly happens after installing/upgrading Verichat. Do you also have Verichat installed?
    No I dont have a veri chat
  5. #45  
    Ok after using Ringo today and making many calls/txt messages, I've come to find that it causes my phone to soft reset after recieving every txt message!!!! WTF!?!??! I'm emailing the company, this is unacceptable for a $20 program.
  6. #46  
    The Ringo people for a while seemed to be on top of things, but they haven't fixed the latest problems at all. I am back to using an old version that at least doesn't give me a white screen/soft reset at the end of calls or upon getting a text message, but it is back to having to endure listening to the ring play at the end of a call when I hang up. That is especially annoying when it keeps playing the entire time the screen pops up to ask if I want to add an unknown number into my contacts, and it doesn't stop playing until I hit yes or no!
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  7. #47  
    Is there any other way to make the phone play music as a ringer?
  8. #48  
    That's why I went back to Lightwav from Ringo. Lightwav only occasionally causes soft reboots.
  9. #49  
    4.394 works OK sometimes but I get resets often. It does recognize contacts OK and plays the right MP3 and does stop when I pickup. I used to get the phone to reset in the middle of the call but I am crossing my fingers it doesn't happen anymore. E-mailed Electric Pocket and they weren't much help. They responded only to ask me what version I had and when I replied they never responded again. I am staying with the program since I actually like it and just have learned to live with the bugs. I could easily get a refund through Sprint since I bought it through Vision but I'll wait out for the fix.
  10. #50  
    I am using 4.394 and still get the ring after I hang up. It really bugs me. Though I do not get resets that I have noticed (or white screen)
Page 3 of 3 FirstFirst 123

Posting Permissions