Results 1 to 13 of 13
  1.    #1  
    when SMS text messages are delivered to my Verizon Treo 600, the messages are displayed automatically. if you've left your phone laying around or if someone is talking on your phone, the have see your private messages whether they want to or not. is there a way to change setting so that you have to hit a key sequence to retreive these messages?
  2. #2  
    While in SMS on the 650 it's...

    menu
    options
    preferences
    check the "privacy mode" box

    Does the 600 have this?
  3.    #3  
    Quote Originally Posted by Christinac130
    While in SMS on the 650 it's...

    menu
    options
    preferences
    check the "privacy mode" box

    Does the 600 have this?
    naah. the 600 doesn't have this option. the only check box options available there are "confirm message deletions" and "Return to list view after delete".
  4. #4  
    Mmmm...sorry :-(
  5. #5  
    There is a "Hide main SMS Popup" in Butler that works well on the 600. Give the demo a try.
  6. #6  
    Quote Originally Posted by breezeboogie
    naah. the 600 doesn't have this option. the only check box options available there are "confirm message deletions" and "Return to list view after delete".

    Im pretty sure it does. I have done it and I have the 600.

    I will double check again, but I know that I have checked the privacy box and they have been private

    Edit: Yes, it does have the privacy check box on the 600 and it does work. You can find it under options in the SMS menu
  7. #7  
    Looking at my GSM 600,
    Menu
    Preferences
    Messages Tab
    Privacy Mode (right above confirm message deletions)
  8. #8  
    Check your firmware. The SMS privacy feature for T600 is available only in the latest firmware. FW 1.20 for Sprint, can't remember GSM. Good luck.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  9.    #9  
    Quote Originally Posted by robbalazs
    Looking at my GSM 600,
    Menu
    Preferences
    Messages Tab
    Privacy Mode (right above confirm message deletions)
    shucks. maybe the Verizon version of the phone doesn't offer the SMS privacy feature. from the SMS screen, going Menu>>Preferences>>Messages Tab: the only checkbox options are "Confirm message deletions" and "Return to list view after delete".

    I have performed the updates so I'm sure I have the latest firmware.
  10. #10  
    I've got Verizon as well, and thought I remembered seeing that option before, but it's definitely not there. I wonder if the latest firmware took it away.
  11. #11  
    Start the SMS Application
    Then:
    menu/Options/Preferences

    "Messages" Tab
    "Privacy Mode" is the top box
    "I want my 2 dollars!"
    - Better Off Dead -
  12. #12  
    Butler does a good job of hiding the dialog. It's also useful in many other ways and worth the $10.
  13.    #13  
    Installed trial version of Butler. It does... okay. hadn't decided whether i'll buy it but thx. Appears to be the best available solution.

Posting Permissions