Results 1 to 17 of 17
  1.    #1  
    Okay, I'm a Mac user at heart, but my new office has given me a brand new IBM Think Pad with built in Bluetooth, and I can't for the life of me figure out how to setup DUN with Windows. With the Mac, or course it was a snap, and works fine.

    Here's how far I've gotten with this bad boy?
    I've got the thing paired.

    I setup the DUN over bluetooth network connection.

    I click "Dial"

    It opens the port

    To allow the connection I click the yellow balloon at the bottom.

    Then Windows comes up asking for a passkey...presumably from the Treo...which the Treo is not providing.

    So that's where I'm stuck...The Treo is not providing a passkey.

    Any advice? Thanks fellas...
    Last edited by Captain Chunk; 06/19/2005 at 10:08 PM.
  2. oclv_9900's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #2  
    If I'm understanding your question I think the passkey can be anything you want it to be. After you enter it into the computer the Treo will ask you to confirm the passkey. Just enter the same thing that you typed into the computer and you should be in business.
    Make April 15th just another day. Fairtax
  3.    #3  
    That's what I thought too, but no matter what I type in there, the Treo just sits there and doesn't respond.
  4. oclv_9900's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #4  
    I don't know what to tell you. When I enter the PIN on my computer the Treo instantly asks me to confirm.

    There are much smarter people than me on this board however, maybe one of them will know.
    Make April 15th just another day. Fairtax
  5. #5  
    Quote Originally Posted by Captain Chunk
    Here's how far I've gotten with this bad boy?
    I've got the thing paired.

    ................Then Windows comes up asking for a passkey...presumably from the Treo...which the Treo is not providing.

    So that's where I'm stuck...The Treo is not providing a passkey.

    Any advice? Thanks fellas...
    If Windows is asking for a passkey, I not sure if you've really got the PC and the Treo paired.

    I have always used four zeros (0000) as my passkey without problems. After Windows accepts the four zeros, your Treo should ask for a passkey also. Just enter four zeros into the Treo as well.

    Hope this helps.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  6.    #6  
    Thanks dude...

    I tried it again using 0000, and it worked.
  7. #7  
    Quote Originally Posted by Captain Chunk
    Thanks dude...

    I tried it again using 0000, and it worked.
    Glad to be of help!
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  8. #8  
    I followed the same instructions -- am paired, DUN on, and my treo650 shows up in the Dial-up section of Network Connections in WinXP. But when I click on "Dial" (after entering #777) I get the following message:

    Opening port... Error 633: The modem (or other connecting device) is already in use or is not configured properly.

    Any ideas?
  9. #9  
    Quote Originally Posted by love2lindy
    I followed the same instructions -- am paired, DUN on, and my treo650 shows up in the Dial-up section of Network Connections in WinXP. But when I click on "Dial" (after entering #777) I get the following message:

    Opening port... Error 633: The modem (or other connecting device) is already in use or is not configured properly.

    Any ideas?
    This has been discussed in Shadowmite's original BtDUN thread. Read from post #311 onwards. This should be your answer:

    http://discussion.treocentral.com/sh...&page=16&pp=20
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  10. #10  
    You should right-click on your Hot-Sync icon in your tool bar and make sure it is set to USB and not local. I have found my BT DUN has a conflict when my Hot-Sync is setup for BT Sync. I would also reboot your PC and do a soft-reset on your Palm to see if it clears it up. Once I did all those step, the "already in use" message went away.
  11. #11  
    Thanks for the suggestions. I did have 'local' selected on my hot-sync settings. I turned this off and am now getting a little further (but I'm not there yet). Now when I click on the treo button in Network Connections, click dial (after #777), I get:

    Dialing... Connecting through... (at about this point the screen on my treo 650 lights up as if some contact is being tried). Then on my WinXP I get:

    Error 692: There was a hardware failure in the modem (or other connecting device).

    I don't see a resolution for this error anywhere in this newsgroup. Any other ideas? Thanks...

    P.S. I've rebooted and soft-reset several times.
    Last edited by love2lindy; 06/20/2005 at 12:48 PM. Reason: left out information
  12. #12  
    I found this on Microsoft's support site:

    http://support.microsoft.com/default...;EN-US;Q314846
  13. #13  
    I get the same error :

    Connecting through ...

    Error 692

    The help file you linked isn't very helpful as it isn't about bluetooth modems

    I know the two are talking when i click dial it says opening port, then dialing #777 , my treo lights up and says establishing bluetooth connection so they are talking .. they are properly paired i can transfer files etc ..

    however i get this hardware error every time .. and yes local is unchecked on my sync options ..ideas ?
  14. temoore's Avatar
    Posts
    32 Posts
    Global Posts
    71 Global Posts
    #14  
    Using Cingular, I dial:
    *99***1#
    Seems to work.
  15. #15  
    Quote Originally Posted by temoore
    Using Cingular, I dial:
    *99***1#
    Seems to work.
    These people are dialing #777 which is for SprintPCS. The error 692 sounds like a modem recognition problem and I'm clueless as to it's resolution.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  16. #16  
    I've been following this and other threads regarding DUN. I have been through (successfully, I think) all the steps for pairng, etc. and have ensured that PCS Vision is turned off. When I try to dial #777, however, I get the "Opening Port" message, and then 'Dialing #777...", but then receive "Error 676: The phone line is busy."

    Can anyone help?
  17. #17  
    OK, here is an exhaustive list of all the possible DUN error messages with possible resolutions:

    http://www.modemsite.com/56k/dunserror.asp

    And specifically for error 692:

    http://www.modemsite.com/56k/duns692.asp

    And error 676:

    http://www.modemsite.com/56k/duns676.asp

    PS: These error messages refer to Dial-Up Networking, thus as long as you have the Treo paired via Bluetooth to your PC, they should still apply.

    Hope this helps.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.

Posting Permissions