Page 4 of 8 FirstFirst 12345678 LastLast
Results 61 to 80 of 158
  1. #61  
    Quote Originally Posted by Atif
    No I've never used T650Tool...will that let me add the files without doing the entire ROM update again?
    you will have to run the ROMUpdater again after you have added the files you need. I use Botzam Backup and simply do a restore after I reflash my Treo. I make changes all the time and have never had a problem.

    There is a PDF file on this site that I downloaded and read through to get me started in understanding how to use the T650Tool from Shadowmite to create the custom ROMs. I mostly read from page 6 on in the document.

    http://www.palmloyal.com/new/content/view/284/31/
  2. #62  
    Quote Originally Posted by Atif
    O.K. Yeah there is a problem

    ***ROM 5 - the one without Versmail - on this thread is MISSING files that allow you to set font size in BLAZER***

    Guess I should PM the thread starter so he can fix it....
    Looking at the description of his ROM #5 that is basically what I stripped and started with, minus the loss of the fonts. If I can figure out how to get them to you I will. I guess I could email the files to you. PM me if you want me to do that.
  3. #63  
    Quote Originally Posted by JohnH59
    you will have to run the ROMUpdater again after you have added the files you need. I use Botzam Backup and simply do a restore after I reflash my Treo. I make changes all the time and have never had a problem.

    There is a PDF file on this site that I downloaded and read through to get me started in understanding how to use the T650Tool from Shadowmite to create the custom ROMs. I mostly read from page 6 on in the document.

    http://www.palmloyal.com/new/content/view/284/31/
    Wow thanks for all the help. I'm not sure at this point what will be quicker... redoing the whole thing or using this tool.

    So are you sure those are the three files I need to set font size in blazer? How/why do you think they are missing in the ROM 5 given in the first post? Is it that they are also used with Versamail, so when he stripped versamail he took these out too?
  4. #64  
    Are you sure that you need all three? I thought that it was just the one file that was needed for font control in Blazer. The master list on shadowmite's site specifically mentions that one of the three is needed for Blazer.
  5. #65  
    Quote Originally Posted by 2000 Man
    Are you sure that you need all three? I thought that it was just the one file that was needed for font control in Blazer. The master list on shadowmite's site specifically mentions that one of the three is needed for Blazer.
    Your right I just look at the list again and the file that is needed is:
    PalmSGHiResFonts.pdb

    It states that this file will affect Blazer.
  6. #66  
    Quote Originally Posted by JohnH59
    Your right I just look at the list again and the file that is needed is:
    PalmSGHiResFonts.pdb

    It states that this file will affect Blazer.
    O.K. so I am going to try just adding that file to the ROM folder and then installing that ROM which will hopefully spare me from doing the whole firmware update all over again...

    I'll post an update....if there any other suggest/ideas/thoughts please post as I will continue to check this thread during the process...
  7. #67  
    Can someone remind me how many font options there are supposed to be in Blazer? I did my own custom ROM with the one file indicated for Blazer. I have the option to set font sizes as small or large.
  8. #68  
    Quote Originally Posted by Atif
    O.K. so I am going to try just adding that file to the ROM folder and then installing that ROM which will hopefully spare me from doing the whole firmware update all over again...

    I'll post an update....if there any other suggest/ideas/thoughts please post as I will continue to check this thread during the process...
    Use the T650Tool to add the file.
  9. #69  
    Quote Originally Posted by JohnH59
    Use the T650Tool to add the file.
    Um...I actually unzipped the folder and copied the file in and rezipped the folder, will that not work?
  10. #70  
    Quote Originally Posted by 2000 Man
    Can someone remind me how many font options there are supposed to be in Blazer? I did my own custom ROM with the one file indicated for Blazer. I have the option to set font sizes as small or large.
    Large and Small are the two options.
  11. #71  
    Quote Originally Posted by JohnH59
    Large and Small are the two options.
    Then just the one file is needed. Good to know that I made mine correctly.
  12. #72  
    Quote Originally Posted by Atif
    Um...I actually unzipped the folder and copied the file in and rezipped the folder, will that not work?
    My understanding is that it should unless my accident you get a folder inside that folder. If you have not added any other apps to your ROM there should not be any problem. There is a cap on the zip file size, but if you have not added any files you are way below that size. Just make sure you there is not a folder inside the ace-palmos.zip file. That is the one the file needed to be added to.
  13. #73  
    Quote Originally Posted by Atif
    Um...I actually unzipped the folder and copied the file in and rezipped the folder, will that not work?
    Checksum error...guess you do need the tool...
  14. #74  
    Quote Originally Posted by Atif
    Checksum error...guess you do need the tool...
    I am trying to upload them to one of my servers, but I have not put anything there in awhile and am not sure my permissions are still granted.
  15. #75  
    Quote Originally Posted by JohnH59
    I am trying to upload them to one of my servers, but I have not put anything there in awhile and am not sure my permissions are still granted.
    Thanks...I think I've got the hang of the tool...will know in a minute
  16. #76  
    Quote Originally Posted by Atif
    Thanks...I think I've got the hang of the tool...will know in a minute
    Nope still got the check sum error.... Will play some more with the tool...
  17. #77  
    Quote Originally Posted by Atif
    Nope still got the check sum error.... Will play some more with the tool...
    After you "Build" the ROM, be sure to copy both files that are created to the ROM Folder.
  18. #78  
    Quote Originally Posted by JohnH59
    After you "Build" the ROM, be sure to copy both files that are created to the ROM Folder.
    Yeah...I figured that was my problem and I re-did it...everything SEEMED to work....but alas when I did the requested hard reset I get the palmOne screen but no black bar along the bottom...

    I'm thinking I've royal screwed my phone. D'OH!

    Alas I'll be heading to the Sprint store tomorrow and either they can fix it or replace it. If they give me a hard time I have the Sprint phone insurance.

    It was probably a BAD idea trying to do this at 2:00 am in the morning on not enough sleep...

    Alas my "p" key was going I was eventually going to have to get this phone replaced anyways...
  19. #79  
    Folks be careful here. DO NOT MAKE A CUSTOM ROM WITHOUT USING MY TOOL OR KNOWING WHAT YOU ARE DOING! Any addition or subtraction to the ace-palmos.zip file has to also be placed or removed from the boot.conf file for it to work properly. That's one of the first things we learned could kill a rom if done incorrectly.
  20. #80  
    Quote Originally Posted by Atif
    Yeah...I figured that was my problem and I re-did it...everything SEEMED to work....but alas when I did the requested hard reset I get the palmOne screen but no black bar along the bottom...

    I'm thinking I've royal screwed my phone. D'OH!

    Alas I'll be heading to the Sprint store tomorrow and either they can fix it or replace it. If they give me a hard time I have the Sprint phone insurance.

    It was probably a BAD idea trying to do this at 2:00 am in the morning on not enough sleep...

    Alas my "p" key was going I was eventually going to have to get this phone replaced anyways...
    Sorry for the problems. i am trying to get a site up now that will have some of my ROMs that I have tested. You might try a reset or two. I have had to do that in the past. Once it goes through the process once, it seems to be okay after that. Let me know if I can help, or screw you up more!
Page 4 of 8 FirstFirst 12345678 LastLast

Posting Permissions