Page 3 of 3 FirstFirst 123
Results 41 to 47 of 47
  1. #41  
    Well, yesterday after experiencing almost total power-drains after 8-10 hours of use (and I mean the screen was black and I had to put in a newly charged battery) I changed the settings in Versamail and Snappermail to "Auto Disconnect" from the internet.

    I left the phone on overnight (and did my usual routine of checking for email periodically) and I was at 84% after about 12 hours. I am on Sprint, and this has pretty much fixed my problem.

    I also use Versamail, and next time I do I'll keep an eye out for the green arrows there...

    Cheers!
    Larry Z.
    That's me in the photo - you can check out my kung fu school at http://www.kungfuschool.org
  2. #42  
    Quote Originally Posted by ambtreo
    Bekktek -

    When you loaded 1.12 did you delete Chatter from the Treo and the Backup Folder on your computer? If Chatter was loaded into your 1.12 ROM though the hotsync procedure at the end of 1.12 update, it's database would've become corrupted. This is consistent with the resets and fatal exceptions that you have been experiencing. If this was how you loaded Chatter, I would fully remove Chatter from the Treo and reinstall 1.0.6.3 through the Palm Installer, rebuild your mailboxes, close Chatter and then hot sync again. This way you will have a backup of a non-corrupted mailbox database.

    LOL
    I hard reset before updates and use "temp" to load the update onto the Treo. I would think this would eliminate the problem you suggested but thanks!

    Bek
  3. #43  
    GSM Unlocked: After the upgrade I noticed that the green arrows are on when I did not expect them to be on. I did have VersaMail set to auto sync to my Imap mail every 2 hours but I had clicked "auto disconnect" to drop the GPRS connection after each sync. Before the upgrade, I think that the auto-disconnect was working correctly. Seems like the auto diconnect in VersaMail is now not working.

    So, temporarilly, I have swicthed off the auto sync and check my email manually. But, auto-disconnect still does not work. Nor does the disconnect menu option in the VersaMail options menu. The only way to disconnect is to go to the Network panel in the Prefs application and disconnect. Then the green arrows go away.

    If others who do not use VersaMail are having this problem, maybe there is a bug in the upgraded firmware that is preventing any app other than Prefs from disconnecting the GPRS connection.

    But, for me, this seems to be a minor bug. The "always on" GPRS connection does not cost me anything (I pay per data package downloaded) and it does not seem to be have an extra drain on my battery (but I charge my battery daily anyway).

    Regards
    Peter
  4. jacobh's Avatar
    Posts
    158 Posts
    Global Posts
    166 Global Posts
    #44  
    Quote Originally Posted by Bekktek
    I hard reset before updates and use "temp" to load the update onto the Treo. I would think this would eliminate the problem you suggested but thanks!

    Bek
    Bek, the symptoms you seem to be having would suggest a corrupt something or other! I have had similar problems, and fixed them by deleting things and rebuilding. I would recommend doing what he said, and if that didn't help, i'd suggest deleting the Treo's saved and unsaved prefrence files. If you really want to make your phone more stable again that is...
  5. dtrain13's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
    #45  
    Quote Originally Posted by jacobh
    Bek, the symptoms you seem to be having would suggest a corrupt something or other! I have had similar problems, and fixed them by deleting things and rebuilding. I would recommend doing what he said, and if that didn't help, i'd suggest deleting the Treo's saved and unsaved prefrence files. If you really want to make your phone more stable again that is...
    Or you could go the whole fresh re-install of all your apps after a hard reset. Time consuming but it usually will weed out the offending app. Also I had a problem with Kinoma Player after the update and had to delete it and re install so I wouldnt doubt there are other apps that get corrupted from a hard reset then a back up sync. Just a suggestion hope you find something that fixes the prob.
  6. #46  
    Quote Originally Posted by LZMutant
    Well, yesterday after experiencing almost total power-drains after 8-10 hours of use (and I mean the screen was black and I had to put in a newly charged battery) I changed the settings in Versamail and Snappermail to "Auto Disconnect" from the internet.

    I left the phone on overnight (and did my usual routine of checking for email periodically) and I was at 84% after about 12 hours. I am on Sprint, and this has pretty much fixed my problem.

    I also use Versamail, and next time I do I'll keep an eye out for the green arrows there...

    Cheers!
    Larry Z.

    Hey Thanks Larry Z.... I did the same as you... not staying up late, but checked my apps that use the "network" that they disconnect after they finished... that worked... it seemed that Snapper wanted to keep the connect going... until I configured for "disconnect when finished".

    For others who use Xiino web browser... I noticed when I connect and browse... the green arrows are there after I leave to go to another application... My guess is that leaving an app does not disconnect you from the data network... so, I had to click on the Xiino DISCONNECT button, and all my problems went away...

    Little bit of an irritation, now we have "Disconnect" each app when using the data network... Hope Xiino and other apps follow Chatter(mail) with a fix to auto disconnect when leaving the application...

    My humble opinion...

    Later
    Got to love it... Balinor
  7. qwalls's Avatar
    Posts
    162 Posts
    Global Posts
    168 Global Posts
    #47  
    Quote Originally Posted by Peter-BKK
    GSM Unlocked: After the upgrade I noticed that the

    If others who do not use VersaMail are having this problem, maybe there is a bug in the upgraded firmware that is preventing any app other than Prefs from disconnecting the GPRS connection.


    Regards
    Peter
    Don't know about GPRS (I'm Sprint) but for me, post update, auto disconnect only works in Versamail when exiting the application. With Verichat, it just disconnects during power off, not at exit.
Page 3 of 3 FirstFirst 123

Posting Permissions