Results 1 to 8 of 8
  1.    #1  
    Just successfully paired my Treo650 with wife's Lexus RX330. While the install instructions say the Lexus is not supported, I have found the opposite. Had no issues pairing the phone, then placing and receiving calls. Haven't tried to transfer the address book, but don't really care if that works. This update seems to be full of pleasant surprises!
  2. #2  
    Quote Originally Posted by justleft
    Just successfully paired my Treo650 with wife's Lexus RX330. While the install instructions say the Lexus is not supported, I have found the opposite. Had no issues pairing the phone, then placing and receiving calls. Haven't tried to transfer the address book, but don't really care if that works. This update seems to be full of pleasant surprises!

    Are you talkin about 2004 or 2005 model?
    I assume 2005 .
  3.    #3  
    Quote Originally Posted by Mtreosexual
    Are you talkin about 2004 or 2005 model?
    I assume 2005 .
    The 2005 model. I tried pairing with the earlier 1.08 release - never could get it to work. I also was successful in transferring the address book, although it is one entry at a time.
  4. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #4  
    our '05 rx330 works with verizon 650. havent tried the address book either, but works good
  5.    #5  
    Quote Originally Posted by pump142
    our '05 rx330 works with verizon 650. havent tried the address book either, but works good
    One thing that I noticed when transferring the address book - can only do one entry at a time, and you get the first number for that entry. Could not figure our a way to send the 2nd or 3rd number that I had for a contact. Not a big deal for me as the cellphone keypad is disabled on the Lexus when the car is moving. I generally will use the cell phone to dial, except for frequently called numbers.
  6. mjnoles1's Avatar
    Posts
    44 Posts
    Global Posts
    64 Global Posts
    #6  
    "Mtreosexual" why did you assume he had a 2005 and not a 2004 lexus? Does the new update not solve problems with the 04's only the 05's?
  7. jay_man2's Avatar
    Posts
    44 Posts
    Global Posts
    53 Global Posts
    #7  
    Quote Originally Posted by mjnoles1
    "Mtreosexual" why did you assume he had a 2005 and not a 2004 lexus? Does the new update not solve problems with the 04's only the 05's?
    The '05 is the first model year with bluetooth. I successfully paired my phone to the car with 1.03 and the carkit update, and with 1.08, but had to dial a call from the Treo while the car was waiting in pairing mode. I also transferred contact entries, but noted the same issues others have.

    Today, after installing 1.12, no problems connecting to my car.
    Apple iPhone, Apple Bluetooth
  8. #8  
    What about call waiting? I'm still having call waiting issues with my RX400h and my Sprint Treo with v 1.08. It disconnects the current call when another call comes in. Can someone please test this action with v 1.12 ???

Posting Permissions