Page 16 of 16 FirstFirst ... 6111213141516
Results 301 to 308 of 308
  1. #301  
    I have not. It looks like the address book was crashing when it came upon an entry that had email invite components. I erased all of these (about 5 total, most were repeating and alarmed events and the crashing stopped. I was about to switch to the iSync and apple apps route...thanks for your help, I now have some tools to address future conflicts.
  2. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #302  
    I had my first turbo drain. I use versamail and verichat sms mode.
    Mike G

    Touch (Sprint)
  3. #303  
    Quote Originally Posted by jdennyj
    Battery not the only problem
    I updated to 1.12 and had the same issue. Battery wwent almost twice as fast. When it quit working I got a replacement with 1.08 and am leaving it alone.
    I also had bluetooth issues, or should I say more issues. Reception was worse and I began dropping calls. SOund quality was reduced.
    I am not clear how 1.12 I believe it is a step backwards.

    I just got a replacement with v 1.0. I don't want 1.12. Where can I get a copy of v 1.08?
  4. #304  
    Wow. I just got a 650, and I understand about 10% of the acronyms and 5% of the wizard-level strategies mentioned in this thread. I've got the new firmware, and the battery is draining faster than our president's approval rating.

    Can anyone offer me patient hand-held newbie advice on fixing this (either via PM or here), in exchange for a barter of food tips? I'm a restaurant critic, and I know amazing unknown great places to eat everywhere (see my profile).


    Jim Leff
    Last edited by Chowhound; 01/30/2006 at 01:27 PM. Reason: typo
  5. #305  
    Way to confuse the issue here. This old thread is talking about an OLD update, not the 1.20 just released. Can we just let this die? Chowhound - read the existing threads, starting with the stickys at the top.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  6. #306  
    I'm not sure how my expression of confusion could confuse anyone, but I apologize, and am fully prepared to even apologize for my apology if this posting is inflicting still greater harm. Whatever it takes!

    BTW, nice footer.
  7. #307  
    Nice response Chowhound. First thing is to go to preferences/power and make sure beam receive is off. Then go into bluetooth either from preferences or by just tapping on the bluetooth icon at the top of the launcher or phone apps and make sure discoverable is set to no. Those are two simple ones. Having Versamail set to check for email regularly will also use a lot of juice. Other than that it will depend on what third party apps you have installed and how you have them set.
  8. #308  
    Thanks, jgm. No 3rd party apps, and bluetooth and beam receive are both off.

    I understand there's a problem with the 1.12a firmware update (I'm on sprint, fwiw), and the solution seems complicated (it's discussed in this and other threads), I'm just trying to find my way through it.
Page 16 of 16 FirstFirst ... 6111213141516

Posting Permissions