Page 13 of 16 FirstFirst ... 38910111213141516 LastLast
Results 241 to 260 of 308
  1. #241  
    I had massive turbo drain one day - my phone went from fully charged to less than 10% in five hours. Both the phone and the battery got very hot.

    After restarting, I deleted VolumeCare, which I had just loaded a few days before, and I have never had this problem again. I don't know whether the program was the cause but the fact that I was, and still am, running 1.12 successfully without turbo battery drain seems awfully coincidential.

    Anyone else experiencing turbo battery drain and using VolumeCare.
  2. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
    #242  
    Interesting... I do have volumecare installed as well. I turned it off last night, but didn't uninstall it. With it disabled, I still had turbo drain.
  3. #243  
    I have a Sprint Treo 650, and from day 1 I have had very few complaints about my phone, just little annoyances more than anything else. This is my first Treo and I loved it!!! I still do, except this new battery problem is not a minor annoyance, it is a major problem. I dont have VolumeCare, Verichat or anything else that I can imagine is causing this insane battery drain. Today within an hour I had lost 20% of my battery and I did not make a single call or use my phone in any way. Sometimes I have good days, but mostly I have bad days, and I finally decided that I can not deal with this drain anymore. The latest upgrades in this patch are just not worth the hassle of horrible battery life, at least not for me, so I am going to downgrade to 1.08 as soon as I get the chance. I only hope that this fixes my problem.
  4. #244  
    Quote Originally Posted by skillllllz
    All jokes aside, maybe it's because some of us can actually USE the device to its full potential now? Maybe some of us are using the device a bit more intensively due to a rekindled passion for it?
    This isn't the case for me. I'm not allowed to bring my phone into work so I leave it in my car.
    Before it would last all work week at least on one battery if I forgot to bring it inside my house to charge it, now it's a couple of days at best before it get's down to 25%.
    There's definately something going on.
  5. #245  
    Quote Originally Posted by Jagger
    I had massive turbo drain one day - my phone went from fully charged to less than 10% in five hours. Both the phone and the battery got very hot.

    After restarting, I deleted VolumeCare, which I had just loaded a few days before, and I have never had this problem again. I don't know whether the program was the cause but the fact that I was, and still am, running 1.12 successfully without turbo battery drain seems awfully coincidential.

    Anyone else experiencing turbo battery drain and using VolumeCare.
    I was suspecting this as well but just never tried it. I'll delete Volumecare today and see what will happen.
  6. #246  
    I am using VolumeCare, and do not have the turbodrain problem. . . . .

    Sprint 650, 1.12
  7. #247  
    I'm convinced that for me it has much to do with what app I am in when I turn off the device. The built in apps never seem to drain the device but most all other 3rd party apps do. Leaving it connected to the net only further accelerates the drain.
    .
  8. #248  
    Hmmm... Does anyone out there have SHSH software's "4Cast" loaded? I just noticed that when i have 4casr refresh the weather, it never releases the data connection. THe green arrows never go away. I reverted to an older version (without "auto-refresh") and the issue seems to have gone away...
  9. #249  
    Hey Mike (Produce Her),

    Question on the blue tooth Scala 500 headset. I normally turn off the headset and find it does not automatically connect via the treo when making a call after turning it back on unless I go into Bluetooth application and go into Setup Devices and Headset Setup. So Technically I'm not repairing all the time, just redoing Headset Setup.

    Do you have to run Headset Setup and select the deviced from Trusted devices and enter the 4 zero password each time you turn headset on and off or not? If not does yours just work after turning on?

    If so does turning Bluetooth on phone On and Off change this.

    I have found everyone that I don't have battery drain issues if I turn and keep Bluetooth off during the day (not a big deal I'm in work and not using it anyway). If Bluetooth in the phone is on all day the phone gets hot and drains battery fast.

    Thanks Produce Her (Mike) for your advice and insight into how your scala works with your Treo.
    Palm Professional -> Palm III-> Sprint Handspring Visor Deluxe -> Sprint Handspring Treo 300 -> Sprint Handspring Treo 600 -> Sprint Treo 650 -> Sprint Treo 700p
  10. #250  
    Just to add one more bit of insight...

    I had the turbo drain. The specifics are:

    Sprint T650
    Using Chatter Email 1.06.4 in offline mode with two accounts (QuickSync every 30 minutes); disconnect after each session
    Battery Drain to worse than 70% in one day
    If disconnect was not enabled, drain to 50% at minimum... usually much worse
    1.12 installed... though not on full battery (green light)... probably 95%

    I performed a hard reset, charged battery in full, reloaded 1.12, and reloaded apps. now, I am connected to teh network all the time, still Quicksyncing every 30 minutes (but with no disconnect), average phone usuage... and... drum roll...

    Battery life at the end of the day was over 80%!!! No hot phone either.

    My problem was solved. Hope that helps someone.
  11. #251  
    kybenton = Candidate for 1st post Hall of Fame!!!

    Cheers, Perry. (And Welcome!)
    Last edited by gtwo; 07/13/2005 at 09:18 AM.
  12. #252  
    Received a message that a new Verichat V2.86 beta was released...

    So I've installed this, and with the Tzone connection on, and verichat running, I lose about 1% per 1-2 hours as opposed to 2% each hour after running the GSM firmware update and clean installs...YMMV
    Treo 650 Unlocked GSM FW1.23
  13. #253  
    what version of the update if it is the latest than yes..when I updated to 1.12. I noticed a battery drain.
  14. #254  
    Quote Originally Posted by jordi67
    what version of the update if it is the latest than yes..when I updated to 1.12. I noticed a battery drain.
    Was the battery completely full when you updated the rom to version 1.12?
  15. #255  
    I, too, noticed the network activity (green) arrows and the battery drain issue with a Sprint Treo 650 and version 1.12. Here's what I did that seems to have solved it:

    1) Backed up using BackupMan

    2) Flattened the device with a "zero out" reset

    3) Restored from BackupMan

    4) Go into PHONE and enter "##DATA#"

    5) Press the menu button and select "Restore" from the Options menu (note: you will need your MSL. Also, if you have deleted your Primary and Secondary NGG's, you'll need to add them back under the "Browser" heading)

    6) Press the menu button again and select "Update Vision Profile" from the menu

    7) Back on your PC under c:\...<path to Palm stuff>\, delete everything in the Backup and Archive directory (you may want to blow away Versamail directory as well)

    8) Hot sync it

    So far, this seems to have taken care of it. What did not work: warm reset, cold reset/restore from Backup.

    Gee I wish I had tcpd!
  16. #256  
    That sounds like its worth a shot. When you get some free time could you type up some directions for lay people
  17. #257  
    Those *were* the directions for lay people

    Oh ... humor! Ar ar...
  18. #258  
    No rush each of us will paypal ya a $1.00 for your efforts
  19. #259  
    Is that a contract?
  20. #260  
    Its worth a buck to me

    --------------------------
    it got me again last night, I turned off the radio with 50% battery and this morning it won't even turn on the battery is 0%

Posting Permissions