Page 11 of 16 FirstFirst ... 678910111213141516 LastLast
Results 201 to 220 of 308
  1. #201  
    I think the drain/charge came first, the reset thereafter. . .

    (The insructions with my new 2200 battery from Lion came with the insructions to charge it within the device for 12 hours to get the battery and PDA in sync, and then to do 3 to 5 full drain and recharges cycles to set the battery's chemistry fully, and then keep it topped off for longevity.)
  2. #202  
    Your phone soft resets when the battery is drained but you would then have to have juice to do the hard reset there after

    -----------------------------------------------------------------
    Quote Originally Posted by Perry Holden
    James, what do you mean by data connection?
    If I use the web browser to open Yahoo then hit the phone button to monitor the active data connection (the green arrows) I am still showing intermittent data transfer (green arrows) 30 minutes later. They pop on for 10 seconds about every 5 minutes. Which so far has translated to a 35% drop in battery in 4 hours when I would usually have only a 10% drop.
  3. #203  
    Interesting. Is something like "polling on a network" going on here? I only open the web for a specific look see and then exit. iPedia must auto disconnect after it brings down the requested data.
  4. #204  
    again - no 3rd party aps here unless you count blazer and versamail.

    Perry - to disconnect, it's not in blazer - it's in the system preferences under Network
  5. #205  
    Okay, I found it. Thought that was a phone setting that I was not about to touch or play with. . . . as it says PCSVision as the network . . .
    Last edited by gtwo; 06/30/2005 at 01:24 PM.
  6. #206  
    Am I right that the battery drain issue does NOT occur with GSM phones? I have a GSM unlocked and did the latest update (1.13 -- fw 1.28) and all is A OK. Running Chatter non stop, but batt is just fine.
  7. #207  
    Quote Originally Posted by nispen
    Am I right that the battery drain issue does NOT occur with GSM phones? I have a GSM unlocked and did the latest update (1.13 -- fw 1.28) and all is A OK. Running Chatter non stop, but batt is just fine.
    I have Sprint CDMA

    Quote Originally Posted by SamCraig
    My treo operates as it always has *IF* I remember to disconnect the internet after use via preferences. Wish it operated the same as pre-1.12, but I suppose there are worse things...
    So if you do not disconnect throughout the day do you get bad drain?
  8. mulcher's Avatar
    Posts
    227 Posts
    Global Posts
    268 Global Posts
    #208  
    I too am having this problem. Stupid me did the new update and switched from versamail to chatter at the same time so I'm not sure. I'm going to change chatter to offline tomorrow to see if setting it to sync every 30 mins helps.

    I also have Sprint and see the green arrows a ton more and alot more calls are going to vmail. I turned off verichat now to see if that helps.

    if this doesn't work, there seems to be a serious problem and Sprint/Palm should be talking about it. The loss of inbound calls and battery is very scary.

    Are any of the people with this problem not :

    1) Using SPrint
    2) Not Using Verichat
    3) Not using Chatter.

    Verichat and Chatter are the only apps I have that could even possibly use the data connection in the background as far as I know.
    Mark F Chinsky
  9. #209  
    Quote Originally Posted by WHEATHIN
    I have re pair anyway when use it after turning off headset).

    this combo of many smarter people on here's advice worked & drain issue seems fixed back to normal battery life.
    )

    1.


    One moment please:
    why do you have to re-pair to useevery time you turn off the headset? That should not be necessary and is contrary to the BT committee's specific BT spec.

    Which headset?

    Thanks

    ....

    2.


    RE:
    Today, 01:53 PM * #200
    jamespaulritter


    If your battery drained to 0% how did you do a hard reset with no juice?
    <><>

    He said he charged for 12 hours and did a hard reset.

    Thanks

    Mike
  10. #210  
    James-

    If I don't disconnect - yes. I have a much faster drain - the green arrows are constantly going on and off during the day. Doing what? I have no idea since I don't have any "connections" active like mail checking or web surfing...

    My TREO isn't loaded with 3rd party aps - just the one that came with unit plus MMplayer. I have 14.6 megs of space left and nothing wacky installed/features set. I'm not a power user and I followed the upgrade instructions to the letter.
  11. #211  
    I just got off the phone with Sprint Teir 2 and I explained all I could. They said ROM 1.12 has nothing to do with data connection, there have been no battery drain issues and advised me to disconnect after each data connection. As usual,, this website knows more than they do.


    Quote Originally Posted by Produce Her

    jamespaulritter
    He said he charged for 12 hours and did a hard reset.

    Thanks

    Mike
    Ow, I misread, thanks
  12. #212  
    Quote Originally Posted by jamespaulritter
    ROM 1.12 has nothing to do with data connection, there have been no battery drain issues and advised me to disconnect after each data connection.

    Right. I've been imagining my battery going into the red

    And I never had to "disconnect" before.. so there! lol
  13. #213  
    Yes they were extremely excited to be talking with me. I told them I had to go buy a car charger for the 1st time in 2 years and my Treo ran the battery down overnight so that it wouldnt even turn on in the morning and they repeated Well it sounds like you should disconnect after using the web

    So what does this mean for the versamail, snappermail and chatter users that continuously check the pop server? Do they just have a constant data connection all day?
  14. #214  
    I say we all call tech support and report our battery drain problems. Maybe after a few 100 people call they will start to look into the problem.
  15. #215  
    I say a few just contact the admin to email the guy that was just interviewed on the front page who seems to be on the inside..
  16. #216  
    I've been doing some fairly extensive measurement of battery drain percentage per hour, for the last few days. I was trying to determine Chatter's affect on battery drain. I am using a single onilne IMAP account, and when Chatter is active the drain is around 4% per hour. I've mentioned this on Chatter's forum, and the author thinks that sounds about right.

    If I switch to Versamail auto checking every 15 minutes, my battery drain is in the vicinity of 2% per hour.

    So for me using Chatter (which I love) eats about half my battery in a given day (7am until 7pm) or so, and Versamail would only be about 25%.

    Tough call, because I love the instant notifications, etc I get with Chatter....
  17. #217  
    yes I did completely drain battery charge fully for 12 hours and then I did a hard reset with fully charged battery to ensure no batt memory issues if such do exist.

    what is this about not having to pair bt. if I turn power off on scala 500 bt headset then when turn headset on again need to go into bluetooth app select my device from list & then enter 0000 fpr p word. do I nt need too be doing this?
    Palm Professional -> Palm III-> Sprint Handspring Visor Deluxe -> Sprint Handspring Treo 300 -> Sprint Handspring Treo 600 -> Sprint Treo 650 -> Sprint Treo 700p
  18. #218  
    bump

    help with the BT headset question?
    Palm Professional -> Palm III-> Sprint Handspring Visor Deluxe -> Sprint Handspring Treo 300 -> Sprint Handspring Treo 600 -> Sprint Treo 650 -> Sprint Treo 700p
  19. #219  
    RE:
    jamespaulritter
    Yesterday, 04:15 PM * #211
    -----------------------------------------------------------------------
    I just got off the phone with Sprint Teir 2 and I explained all I could. They said ROM 1.12 has nothing to do with data connection, there have been no battery drain issues and advised me to disconnect after each data connection. As usual,, this website knows more than they do.
    Quote:
    Originally Posted by Produce Her

    jamespaulritter
    He said he charged for 12 hours and did a hard reset.

    Thanks

    Mike

    Ow, I misread, thanks

    <>< <><> <>< <><> <>< <><> <>< <><> <>< <><>


    That's fine and I agree with your post.

    The only thing I will say (and I am part of this problem as well) is that we check this forum and learn so much but we realyl don't officialyl report problems to tech support. of course there are reasons for this and I have posted in the past that everyone with a given issue such as this battery drain that has changed since 1.12 should call in and post here that you called in so that Pa1mOne Tier2 will not act like you ar ethe first person who ever reported this issue.

    Thanks.


    Re: WHEATHIN
    Yesterday 07:35 PM * #217
    ------------------------------------------------------------------------
    yes I did completely drain battery charge fully for 12 hours and then I did a hard reset with fully charged battery to ensure no batt memory issues if such do exist.

    what is this about not having to pair bt. if I turn power off on scala 500 bt headset then when turn headset on again need to go into bluetooth app select my device from list & then enter 0000 fpr p word. do I nt need too be doing this?

    ><<> ><>< ><<> ><>< ><<> ><>< ><<> ><>< ><<> ><><

    I understand that you drained and charged. Cool.

    I have the Scala 500 as well. Though I have other issues such as static at short range and no long range whatsoever, the headset does not and should not be RE-paired every time you turn it on.

    if you hard reset you will have to re-pair. Pair once successfully and then*turn off the scala and turn it on and it should be working again as it was before the power cycle.

    Let me know what happens.

    Thanks

    Mike
    _
  20. #220  
    I've reverted back to 1.08 and will monitor my battery drain. IF the drain stops then its definitely a firmware issue for me.

Posting Permissions