Results 1 to 5 of 5
  1.    #1  
    I'm having some trouble getting the DUN working on my treo and powerbook - I've got the 1.12 update, and the DUN option is there on the bluetooth prefs screen. When I try to set up the BT device with the powerbook as a moble phone, it doesn't give me the option as using the phone for a data connection. any advice?
    Thanks in advance
  2. #2  
    You will need to do the update with BT DUN active. Then, the option for using the phone to connect to the internet will be highlighted. Hope this helps.
  3. #3  
    follow directions here: (minus the patch)
    http://vocaro.com/trevor/treo-dun/

    But make sure under bluetooth options on treo you have DUN: "YES" and Discoverable: "Yes" without those on mac wont give you options.
  4. #4  
    I could not get the treo to be discovered with DUN enabled. I had to discover without it. After it was paired, I turned on DUN on the treo. Then,I went back into the BT prefs on the mac, and chose 'configure' on the treo device. It then re-detected it with dialup enabled.
  5.    #5  
    Finally got it working - like zesta, I had to pair twice, once without DUN enabled and then with it on. Thanks for all your help!

Posting Permissions