Results 1 to 4 of 4
  1.    #1  
    Ran Sprint 1.12 update this morning; had to do a hard reset to load, kept telling me not enough memory (even though I had 12.5mb available). Lots of spontanious resets later, it is working more or less, the Treo is now frequently no longer recoganizing my 2gb SD Card. I have never previously had this problem. I'm running latest edition of zLauncher (beta), Buter 3.0, ProfileCare 1.4.2, KBLightsOff, TealBackup, among others.

    If I turn the Treo off and insert the SD Card, then it becomes recoganized - Any thoughts? Thanks, Kevin.
    Last edited by KevMiami; 06/17/2005 at 03:14 PM. Reason: Indicated wrong rom number
    Using my Pre to help run: www.at-peace.net

    Sharp Zaurus->HP Jornada->Sony Clie T615->Treo 650 (CDMA)->Treo 755p->Palm Pre (Disappointed) -> Iphone4 (Happy)
  2. agi
    agi is offline
    agi's Avatar
    Posts
    99 Posts
    #2  
    1.28 is an update for GSM Unbranded phone.
  3. Big Ed's Avatar
    Posts
    23 Posts
    Global Posts
    34 Global Posts
    #3  
    I have 1.28 ROM on the GSM. I believe I have the same problem. My 1GB Sandisk Extreme III is no longer recognized. It is also not recognized in my laptop's SD slot anymore. The turning off and inserting into the Treo trick doesn't work either.
  4.    #4  
    For some reason, simply turning the Treo off and then back on, recognizes the card after a soft reset.
    Using my Pre to help run: www.at-peace.net

    Sharp Zaurus->HP Jornada->Sony Clie T615->Treo 650 (CDMA)->Treo 755p->Palm Pre (Disappointed) -> Iphone4 (Happy)

Posting Permissions