Results 1 to 5 of 5
  1.    #1  
    I just upgraded from the 600 to the 650 and everything seems fine except for sending email. I recieve email, but when I send or reply the message "relaying not allowed" comes up.

    BTW I am using smtp.sprintpcs.com as the outgoing mail servier
    Larry
  2. #2  
    Can you compare your mail setup on the 600 to the 650? If anything's set up differently, that's probably your answer. Or, possibly, your ISP recently locked down their mail servers to prevent them from being used as spam relays, and the timing is coincidental.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3.    #3  
    The settings appear identical. The error message is actually 550.5.7.1 relaying not allowed" followed by the reciepients email address.
    Larry
  4. #4  
    if that account has a "POP before send" option, try turning that on. i had this problem moving from Eudora on my Kyo 7135 to SnapperMail on my T650. that fixed it.

    fwiw,
    doody
  5. #5  
    with the smtp.sprintpcs.com as your SMTP, make sure you use your sprint vision username and password for authentication. You should have authentication for incoming(whatever provider you use) and outgoing (Sprint Vision).

Posting Permissions