Results 1 to 4 of 4
  1.    #1  
    so i accidentally deleted (changed) the favorite button on my treo that was set to dial voice mail, but this did not effect the nice little voice mail auto-dial feature when you push the up button from the phone menu, and it highlights the little envelope at top of screen, and then you push center button.

    my problem is that i can't figure out how to program its automatic voice mail dial feature with my vm password. any thoughts on how to do this?
    thanks
  2. #2  
    Go into the favorites pages and under voicemail, select 'extra digits'. Then after the number put a comma and then your password. It should be like 212-555-5555,1234
    Mobi·gas·mic!
    ___________________________________________
    T-Mobile Treo 600--> Cingular Treo 650--> Cingular 8125--> Imate JasJar--> TMobile SDA--> Cingular Blackjack --> Cingular 8525-->UBiQUiO 503g-->HP910--> HTC Fuze--> Blackberry Bold&iPod Touch
  3. Gr8hifi's Avatar
    Posts
    45 Posts
    Global Posts
    92 Global Posts
    #3  
    I have the same issue. I didn't delete anything, but, if I tell it to "listen to voicemail" after one has been received, it doesnt put in the numbers. If I press and hold the number 1, then it works fine. I was thinking there might be another setting on the device for the voice mail number (much like there was on my last cell phone). on my old moto, you had to change the quickdial for the voicemail AND you had to set it up again under "message settings".
  4.    #4  
    part of the problem is that i took what used to be the "voicemail" favorites button and edited it to something else. so now i have NO way to change what happens when i hold down the "1" on the screen or when i push the up arrow and choose that little envelope or when i select "listen" when it tells me i have a voice mail. i tried to recreate the voice mail button, but that didn't change anything. so i have no idea how to change the "messages" setting for voice mail, tho i wish i did.

    anyone have a clue out there?

    gee, sure was easier on my nice ole' startac!

Posting Permissions