Results 1 to 6 of 6
  1.    #1  
    I just updated my ringo to the newest version (cant remember what it is) and everytime i get a voicemail it starts into a reset loop. After playing with it for awhile and getting nowhere that i went back to the version before, but i get the same thing. is anyone else having problems.
  2. ediamond's Avatar
    Posts
    52 Posts
    Global Posts
    55 Global Posts
    #2  
    yes I seem to be having that problem too...Wasn't sure it was Ringo
  3. #3  
    Quote Originally Posted by LMBvideography
    I just updated my ringo to the newest version (cant remember what it is) and everytime i get a voicemail it starts into a reset loop. After playing with it for awhile and getting nowhere that i went back to the version before, but i get the same thing. is anyone else having problems.
    Try this version...I use it and have NO problems at all (should be version 4.32).
    Attached Files Attached Files
    Rob
    8GB iPhone
  4.    #4  
    i tried the version pu up here but i still get the same thing
  5. #5  
    I'm getting the same thing as well. Reset loop once I receive a new voicemail. I am sure its Ringo, because everything is fine after I uninstalled it.

    Ringo is extremely buggy...not worth your money!

    Quote Originally Posted by LMBvideography
    i tried the version pu up here but i still get the same thing
  6. #6  
    Just curious. How did you guys get out from the reset loop? I had to take out the sim card, and plug it in to another regular gsm phone, delete the voicemail, and then move the sim card back to treo. What a hassle..., and this happens each time when you get a voicemail if you have Ringo installed.

    Unless you have a lot a time to spare, and don't minding the sim card swapping back and forth each time you receive a voicemail, my advice is to steer clear from Ringo.

Posting Permissions