Results 1 to 7 of 7
  1.    #1  
    Suddenly, my new HBH-300 (love it!) was not connecting for outgoing calls - had to press button to switch Treo to headset. Based on what I could find in various related threads did the following and not only have restored outgoing
    calling but seem to have greatly reduced "switching" time!
    1. Use FileZ (or equivalent): delete BOTH Bluetooth device Cache and
    Bluetooth Trusted Devices.
    2. soft-rest treo
    3. Repeat pairing process in Treo. (Note for neophytes like me: must press VOLUME button down for 5 seconds on HBH-300 to enter "pairing" mode, despite the useless picture in the worthless user guide! Pres + and - sides until get red/green flashes!)

    Seems to work better now than when first paired!
  2. #2  
    Does your HBH-300 automatically connect for outgoing calls, or do you still have to press the button on the headset? I've always had to press the headset's button to connect on an outgoing call. I've used Filez to delete the Trusted Devices and Device Cache files on numerous occasions, but I've never been able to get the HBH-300 to autoconnect for outgoing calls.

    My TWH and HBH-662 will both automatically connect for outgoing calls without having to press any buttons on the headset.
  3.    #3  
    No, I do not have to press the button after clearing the files mentioned, but DID have to prior to doing so. If there is some other file or files that must be removed also then I am clueless. I did, however, immediately soft-reset after deleting the files. If you did not then that may make the difference.
  4. #4  
    Well, I just gave it another try. I deleted the Trusted Device and Device Cache files using the Filez application. Then, I performed a Soft Reset. I put the HBH-300 into pairing mode by pressing the two volume buttons simultaneously until the LED flashed alternating red and green colors, then I paired it as a new Trusted Device. Unfortunately, I still have to press my headset button to connect outgoing calls. If I don't press the button, the call just remains within the Treo's earspeaker.
  5. #5  
    Quote Originally Posted by usskaos1
    If I don't press the button, the call just remains within the Treo's earspeaker.
    I would be interested to know if the firmware update (1.12) makes a difference.
  6.    #6  
    After the update deleted previous BT files as mentioned above, reset Treo, repaired, and headset picks up the call without needing manual transfer. Obviously, must stll press button on headset to accept. In Preferences - Handsfree there is an "autoanswer" option that may eliminate the need to even press the headset button but I usually want to see who it is prior to accepting, thus have not tested. BTW, the HBH picks up the call almost immediately!
  7. #7  
    Quote Originally Posted by mdobbins
    After the update deleted previous BT files as mentioned above, reset Treo, repaired, and headset picks up the call without needing manual transfer. Obviously, must stll press button on headset to accept. In Preferences - Handsfree there is an "autoanswer" option that may eliminate the need to even press the headset button but I usually want to see who it is prior to accepting, thus have not tested. BTW, the HBH picks up the call almost immediately!
    Using the latest firmware (1.12)? If so, did it make any difference?

Posting Permissions