Results 1 to 4 of 4
  1. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
       #1  
    I just got my Verizon Treo 650 today after jumping ship from my unlocked gsm 650 and for some reason neither of my bluetooth earpieces (HBH-660 and Scala 500) are discovered by my Treo. I have tried every configuration on the Treo and still can't get them to pair. Any suggestions out there?
    ReMax Properties Unlimited
    Morristown NJ
    pmdied@gmail.com
    www.peterdieduardo.com
  2. #2  
    On the Scala, hold down the on/off button until it flashes constantly. This puts it in paring mode. Then on the Treo, go into Bluetooth (be sure it's turned on, i usually enable the 'discoverable' option here as well, turn it off later) --> Set up devices --> Hands Free --> Next --> Nearby Devices.

    I'm sure the SE headset has the same type of option. On my old HBH 60 you also held down the power button to get it into paring mode.

    Try that.

    Joe
  3. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
       #3  
    Thanks, it worked for the Scala but I'm still fighting with the hbh-660; I'll repost when I get it figured out.
    ReMax Properties Unlimited
    Morristown NJ
    pmdied@gmail.com
    www.peterdieduardo.com
  4. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
       #4  
    Okay, got it to work. The trick was holding down the volume rocker switch which enables it to pair.
    ReMax Properties Unlimited
    Morristown NJ
    pmdied@gmail.com
    www.peterdieduardo.com

Posting Permissions