Results 1 to 16 of 16
  1.    #1  
    I have had my treo for 6 months now. I can honestly say I have no complaints until now.

    First off the treo freexes up while I am trying place calls. I remains frozen for about a minute and then goes directly to the main screen or the camera.

    Also, I am on Verizon Wireless and a couple times a day the network drops off and then connects itself again. Sometimes it wont connect automatically until I try to receive mail or place a call.

    The only Third additional software I have installed to the treo is SnapperMail.

    Does anyoen have any insight on what the problem may be? I tried to talk to the clowns at VW today after the phone froze with a solid white screen and would not do anything until i reset the treo.

    PLEASE help . . I use this Treo for buisness and am kinda lost without it.
    Treo 600 - Verizon | G5 1.8 Ghz DP | 1998 BMW M3
  2. #2  
    Have you had them run a diagnostic test on it?

    How has your battery been holding up?
  3.    #3  
    No. How do I go about that?

    Battery has been great.
    Treo 600 - Verizon | G5 1.8 Ghz DP | 1998 BMW M3
  4. #4  
    Have you taken it to verizon and told them what it has been doing? I know if I go to sprint and did the same thing, then can test it. Maybe the test will say what the problem is?
  5.    #5  
    anyone else have this problem.

    Would i be better off upgrading to a 650? Is the 650 that much better?
    Treo 600 - Verizon | G5 1.8 Ghz DP | 1998 BMW M3
  6. #6  
    I had the exact same problem with my Verizon Treo 600 after 6 months. Mine only had that problem when the battery was approx. 50% or below. On a full charge, the problem went away - no idea why! Spent 5 minutes with a tech at the Verizon data tech support and they sent a replacement (refurb or course). The replacement had other problems including the random No Service notification and the Palm alarms only worked sporatically. Another call to the data tech support and another replacement. This one is actually my 4th Treo 600, but it appears to work so far (1 week). I did read someone post that rough handling of the Treo might be part of the problem, but I am extremely careful with mine. I don't think that has anything to do with it.

    I have never tried the 650 so I can't comment on that. It does seem as though the 600 has a lot of little problems that you might get away from, but I am sure the 650 has its own issues.

    Good luck.
  7. #7  
    Sounds like it could either be water damage or a battery going bad. I had a problem with getting the white screen on my first 600 (Sprint) and have no idea what the problem was. It eventually went completely bad and had stripes on the screen. I took it to Sprint and they claimed there was water damage and sent me a replacement. Now, I know I didn't get the phone wet, but they claimed there was moisture in the case.

    I've read about other users who started having problems with their 600 and it turned out to be their battery gone bad. Instead of calling Verizon, you should take your phone in to be tested. They can tell you extacly what's wrong and either fix or replace it.
  8. #8  
    Unfortunately I did take it to the local Verizon store prior to calling tech support. Not the sharpest crayons in the box there! The guy that I talked to told me I needed to go to a Verizon web page and get an update. Turns out the web page he gave me was to set up Verizon's Over The Air Sync product. Upon asking again, they had no idea what to do. That's when I called the tech support line.

    I guess I should have asked around prior to accepting the refurb as a replacement...is there a way to get a new phone under warranty through Palm?
  9.    #9  
    this sucks . . . I know they are going to drag me along for a few weeks before offering me a replacement. There is no way I am accepting a refurbished unit.

    I can see myself getting ticked off at these morons in the tech support department.
    Treo 600 - Verizon | G5 1.8 Ghz DP | 1998 BMW M3
  10. shorner's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #10  
    I am on my 3rd treo 600. Called VZW "Data Team" for the latest issue --dropping 60% of calls after 45 sec-- and DEMANDED that I get a new phone (T600), not the refurb crap that they send out. They told me that they would provide me with a "complementary upgrade" to the 650 because of all the issues I had. They're sending it out tomorrow. You may want to give this approach a try. Apparently after several exchange attempts they get worn down. Persistence pays off. Good luck.
  11.    #11  
    I may simply resort to shoving this thing up their asses.

    I was on the phone with VW and they are telling me that they made the mistake of adding the insurance coverage on my wifes line. And if they switch it my treo will not be covered under the "Pre-existing condition". What a bunch of asses.

    I demanded to speak to upper management . . of course they are soooooo busy to speak to little ole me . . . so I told they poor lady to maek a note in my account to have someone who is authorized to make decisions to call me back to come up with a solution to make me "the customer" happy. 34 hours later and still no return call.

    They also told me that I have to take this phone to a VW store so a tech can look at it. If it is messed up I can get a new phone replacement. Here is the catch, they say it will not be a FREE upgrade. That I will have to pay a partial fee to get a working model. WTF . . these people sucks.

    I cant wait to get the next VW customer service rep pn the phone . . . regardless who they are . . they are gonna cry.
    Treo 600 - Verizon | G5 1.8 Ghz DP | 1998 BMW M3
  12. #12  
    Any further updates? I've been having problems with mine over the last few weeks, dropping most calls within a few seconds, not being able to send text messages, etc. Most of the time after I drop a call it says "Network search" in the top of the phone screen, even though I know I'm in good service area. Very frustrating.

    I was just able to make a call, and my battery is just over 50% charged... interesting. It's also been plugged in all night, and has only gotten to just over 50% charged... hadn't noticed any slow charging behavior before, but now that I'm reading about battery issues as a possible source of these problems...

    Is there any way to replace the batteries inside these things, or is the only option phone replacement? If so, this may be the excuse I've been looking for to justify upgrading to the 650.
  13. #13  
    Quote Originally Posted by syzygy
    Any further updates? I've been having problems with mine over the last few weeks, dropping most calls within a few seconds, not being able to send text messages, etc. Most of the time after I drop a call it says "Network search" in the top of the phone screen, even though I know I'm in good service area. Very frustrating.

    I was just able to make a call, and my battery is just over 50% charged... interesting. It's also been plugged in all night, and has only gotten to just over 50% charged... hadn't noticed any slow charging behavior before, but now that I'm reading about battery issues as a possible source of these problems...

    Is there any way to replace the batteries inside these things, or is the only option phone replacement? If so, this may be the excuse I've been looking for to justify upgrading to the 650.
    syzygy (why does my mind want to pronounce this as "Ziggy?)
    It sounds like your problem is the "network search" problem. Do a search here on TC for threads describing this. Next, walk into a Sprint store and tell them your phone is experiencing the network search problem. Go to a store that can diagnose handsets, and call to make sure the technician will be there when before you go. They will put the phone through diagnostics, it will fail, and they will work on getting you a replacment phone. Sometimes they will want to order you a refurb to arrive in about 5 days (usually they come in about 3, but don't count on it.). If you can't do without a phone for 5 days (it will probably get worse, not better) ask the manager if they can do anything. Sometimes the manager can give you a T600 off the shelf, if they have one. Maybe they'll let you pay some money to upgrade to a T650, or something like that (especially if they happen to have a phone in back that someone returned before 14, or 30 days (whatever it is).

    good luck.
    -- Bob

    PS: I'm assuming the original poster's problem has been solved, if not please repost.
    I'm both super! ... and a doer!
  14. #14  
    The 3rd Treo had the "network search" problem and was replaced within three days. Darn, how many have I had? The 4th was replaced due to a battery problem they Sprint claimed was due to 3rd party software (sure, it worked fine for months, and took 7 days to replace here in the Middle of Nowhere, 2,500 miles west of Somewhere). I guess this means I have had five? Wow. It's time to look elsewhere or to upgrade.

    Ben
  15. #15  
    My phone won't hold a charge and when it gets low and I plug it into the charger, it takes 3 or 4 hours before I can use it again.....any ideas
  16. #16  
    Hey jtdesigns.com,

    Your problems sound very similar to the ones I have had. Check out this thread here..

    cause of various T600 issues (dropped calls, poor battery charging): moisture
    http://discussion.treocentral.com/sh...ad.php?t=97932
    mobileuser
    [PalmCentro-Sprint / (K)Ubuntu GNU/Linux]

Posting Permissions