Results 1 to 7 of 7
  1. lindros2's Avatar
    Posts
    84 Posts
    Global Posts
    595 Global Posts
       #1  
    considering one and want to hear feedback (RL <> Treo 650) beyond that at AcuraZine.com
  2. GXX
    GXX is offline
    GXX's Avatar
    Posts
    73 Posts
    #2  
    uh, are you asking if anyone here has the RL and uses a Treo?
  3. #3  
    I have a 2005 TL. I test drove the RL and my bluetooth was very unstable on my 650. To me the most reliable car I have been with bluetooth connectivity was a friends 2005 Dodgem Magnum R/T. It was VERY stable.The RL is subpar which is surprising b/c of the usual amount of detail Acura usually puts into there cars.The acura tech did say that Honda is aware of the problem and working towards fixing it.
  4. GXX
    GXX is offline
    GXX's Avatar
    Posts
    73 Posts
    #4  
    ahh, k, makes more sense now, got confused for a sec
  5. #5  
    Problem isn't with the Bluetooth with the Acura; it's with the implementation on the Treo. I have a TL and it works great with my SE T637. Not so much on the Treo, but watch soon for an update to improve that functionality. PalmOne is working on it, I hear.
  6. #6  
    I've got a 650 (Cingular GSM w/1.23 ROW ROM) and a 2005 RL, and the phone works for incoming and outgoing calls. I had to fidddle with it a bit and it occasionallly will reset the phone, but it works more often than not. The Acuralink diagnostic outgoing call feature does not work, nor does the phone status on the car display (antennna strength, battery, etc), all of which do work with my Ericsson T637. I am hoping against hope that the latest ROW updater fixes those issues, but the anedotal evidence is not encouraging.
    Cingular Treo 650 with 1.14/1.51 ROW software/firmware
    modified Piel Frama & Innopocket cases
    modified battery cover (with drilled reset hole)
    1 GB Card o' Software & Stuff
    Camera Disabled (to keep the security guards happy)
  7. #7  
    Quote Originally Posted by treofox
    I've got a 650 (Cingular GSM w/1.23 ROW ROM) and a 2005 RL, and the phone works for incoming and outgoing calls. I had to fidddle with it a bit and it occasionallly will reset the phone, but it works more often than not. The Acuralink diagnostic outgoing call feature does not work, nor does the phone status on the car display (antennna strength, battery, etc), all of which do work with my Ericsson T637. I am hoping against hope that the latest ROW updater fixes those issues, but the anedotal evidence is not encouraging.
    Anybody have an update on these issues? My Sprint 650 works fine in my RL for incoming and outgoing calls, and I do have signal strength displayed on the MID (not battery strength, though). I'd really like to have the AcuraLink working.

    Thanks for any suggestions and/or news.

Posting Permissions