Results 1 to 8 of 8
  1.    #1  
    I've had my 650 for two weeks now and I love it. I've updated the ROM to 1.08.

    I've noticed that aperiodically it will power on for no particular reason. No alarms are set, no incoming calls or text messages. It sits locked into a Seidio holster, so no buttons are inadvertantly pressed.

    Does anyone have an explanation as to why this is happening and how to stop it?

    I'm 7.5 hours into my day and the battery is at 65% capacity. The following sw is loaded: AutoSlate, Datebook v5, Datemate v 2005, HandiShopper, SplashID, SuprNames and WorldMate. I'm on Sprint.

    Ideas...anyone?

    AdvanceThanks,
    Jeff
  2. #2  
    Battery usage looks about right.

    Do WorldMate and DateMate have calendar and alarm functions? Any settings that you should uncheck?

    I have had a Sprint 1.08 for 5 months and it has never just "popped" on without provocation. Not sure what's up -- other than I suspect one of the software programs. I have none of your programs, so I cannot check.

    Good Luck!
  3. #3  
    Per chance, do you have the "enable network time" box checked under date and time? How often is this check done and would it turn your screen on? I do not have that box checked -- as another thread said it could cause problems with date sensitive applications when the updates are done.

    Cheers, Perry.
  4.    #4  
    Quote Originally Posted by Perry Holden
    Per chance, do you have the "enable network time" box checked under date and time? How often is this check done and would it turn your screen on? I do not have that box checked -- as another thread said it could cause problems with date sensitive applications when the updates are done.

    Cheers, Perry.
    Yes, it was on....I've turned it off, so I'll give it a while and check.

    Thanks for the replies.

    Jeff
  5.    #5  
    Quote Originally Posted by jeffkoke
    Yes, it was on....I've turned it off, so I'll give it a while and check.

    Thanks for the replies.

    Jeff
    Perry,

    This appeared to solve the problem. Thanks!!

    Jeff
  6. #6  
    Another stab in the dark hits the mark!

    Glad we found the issue. Welcome to the Treo community.

    Cheers, Perry.
  7. #7  
    I have network time disabled as well, but I've noticed my phone come out of sleep occasionally. Not very often, but I'd say I probably see it every 2-3 weeks. It seems to be associated with Bluetooth activity (like turning on my headset), even though I have "Allow wakeup" in Bluetooth turned off. Or, maybe it happens other times, but I don't notice it then?

    Oddly, when it turns on this way, Keyguard doesn't protect the keyboard from accidental presses. This isn't a major issue, but it is a bit annoying.
  8. #8  
    Wow, I've been having the same problem and its been driving me nuts!!! Turning off enable network time worked! I love this place

Posting Permissions