Results 1 to 13 of 13
  1.    #1  
    Anyone had issues adding data (music, photos, video) directly to the SD card using a cardreader? It seems everytime I load about 400/450MB of datea into it, data gets corrupted.
    ... Go Go TREO !!! The 700wx and T755P are awesome
  2. #2  
    It's possible that the problem is your cardreader and not the card. I would try a different cardreader or load the card a different way, to figure out if your cardreader is at fault.
  3. kamalot's Avatar
    Posts
    194 Posts
    Global Posts
    195 Global Posts
    #3  
    Some card readers have problems supporting large cards. I had to get new firmware for my Compaq TC1100 Tablet PC to support the very same Sandisk 1GB Ultra II SD card.
  4. #4  
    I reguarly copy 450mb movies over to my 2gb ultraII card with no issue. I will say, the crappy ipod mini I bought corrupted many of my mp3's.
  5. #5  
    It is most certainly the card reader. I had the exact same problem with mine. Whenever I transferred more than about 300MB, the whole card was corrupted and even old data was lost. I suggest buying a current new cardreader (some readers are also firmware-upgradable, but most low-cost ones are not).

    Frank
  6.    #6  
    I will see if another cardreader works...may take a few days to get my hands on another.
    ... Go Go TREO !!! The 700wx and T755P are awesome
  7.    #7  
    Quote Originally Posted by floehrer
    It is most certainly the card reader. I had the exact same problem with mine. Whenever I transferred more than about 300MB, the whole card was corrupted and even old data was lost. I suggest buying a current new cardreader (some readers are also firmware-upgradable, but most low-cost ones are not).

    Frank
    LOL, mine was a freebie from Fry's. I think the brand is Inland.
    ... Go Go TREO !!! The 700wx and T755P are awesome
  8.    #8  
    Quote Originally Posted by alex_mathews
    It's possible that the problem is your cardreader and not the card. I would try a different cardreader or load the card a different way, to figure out if your cardreader is at fault.
    What do you mean by "or load the card a different way" ? Do you have an example or two?
    ... Go Go TREO !!! The 700wx and T755P are awesome
  9.    #9  
    OK, got a new SD card to play with last night as well as two Windows computers - one XP SP2 and one Win2K. Looks like the issue seems to be with my cheap Inland 9-in-1 card reader. Latest drivers for the driver (the 2k is using a generic Microsoft driver from 1999, the XP machine is using one from 2003) seem to be installed on both machines - cards get corrupted at around 325-350MB full. Off to see the Fry's wizard tonight to pick me up a name brand card reader tonight.
    ... Go Go TREO !!! The 700wx and T755P are awesome
  10. #10  
    Card Export II ( from softick ) just emulates a USB Mass Storage device on your Treo and doesn't require any additional drivers on your PC.

    With Card Export II you can simply drag & drop files to the SD card in your Treo using your HOTSYNC USB cable, as if your TREO was a USB Memory Stick.

    One thing though: You have to use the ExtremeEdition of Card Export II for the Treo 650!

    ... did I sound like a marketing guy from softick ??
  11. #11  
    I got the SanDisk Mobile Mate SD+ after reading a favourable review on Treonauts. It works great.
  12. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #12  
    What does "corrupted" look like? I just set up my new 1gb Ultra II, and the files copied OK, but the speed of the card is very un "Ultra".
    Less than 400 posts to get my own little treo icon!
  13.    #13  
    to put closure on this...it turns out there was an issue with the card reader I got ... I got a new reader and it works well.
    ... Go Go TREO !!! The 700wx and T755P are awesome

Posting Permissions